Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-11-2016, 06:11 PM   #1
Member
 
Join Date: Sep 2013
Posts: 99
Furrion radio

Just picked up our new camper on Saturday. Didn't have a lot of time to spend with the radio but couldn't get the bluetooth to sync with my phone. Any easy tips I can try for next weekend so I can have some good tunes while reorganizing everything LOL
__________________

__________________
Happy Camping!
Suzanne, Bob, Ryan, Amanda and Pippa the pup
2014 Ford F-150 Lariet
2017 Jayco Jayflight 28bhbe Elite and thermal package
2014 Jayco White Hawk 28dsbh(traded in)
mesuezee is offline   Reply With Quote
Old 09-11-2016, 06:46 PM   #2
Senior Member
 
Marcm157's Avatar
 
Join Date: Jun 2016
Location: Newburgh
Posts: 1,225
Try inserting a paperclip or similar item into the small "Reset" hole on the front of the unit. I have to do fairly often to resolve bluetooth connectivity issues.
__________________

__________________
_______________________________________________
2016 Ford F250 Supercab - 6.2 - Equalizer 12K WD Hitch
2016 Ford F150 Scab - 3.5 Ecoboost HD Tow - Roadmaster Active Suspension - (Reluctantly sold and deeply missed)
2016 Jayco 28BHBE - Progressive Industries EMS-HW30C
Marcm157 is offline   Reply With Quote
Old 09-11-2016, 09:18 PM   #3
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
Haven't had the issue with bluetooth, BUT I cannot for the life of me get the tv to play through the trailer speakers. They work when a movie is in but not regular tv. I even tried component hook ups to the audio in/out. Any suggestions?

Sent from my SM-N910P using Tapatalk
borninblue is offline   Reply With Quote
Old 09-12-2016, 06:01 AM   #4
Senior Member
 
Join Date: May 2016
Location: Winterset
Posts: 106
borninblue,
Have you tried setting the Furrion to "AUX"? That's all I had to do to get my TV to play through the ceiling speakers.
bwalton is offline   Reply With Quote
Old 09-12-2016, 08:21 AM   #5
Member
 
Join Date: Sep 2016
Location: Waverly
Posts: 81
I just picked my new unit up Friday, had same issue with TV sound, the dealer hooked the a/v wires up to the input instead of output on back of the tv
Hoppy220 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.