Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-25-2016, 01:57 PM   #21
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
The fuse did not blow, but the recessed lights still did not work.

Sent from my SM-N910P using Tapatalk
__________________

borninblue is offline   Reply With Quote
Old 07-25-2016, 02:05 PM   #22
Member
 
Sunflake's Avatar
 
Join Date: Jun 2016
Location: Tooele
Posts: 77
Quote:
Originally Posted by borninblue View Post
Attachment 25749

Sent from my SM-N910P using Tapatalk
That's weird, my awning light and the dual lighting switches are reversed. The awning light is on the right.

Do you have a multimeter?
Are you sure there aren't any other blown fuses? As far as I can tell that switch only turns on the upper sink lights and looking in the panel I can't tell which fuses are for them. I'd pull all the fuses and give them a look. Those two lights have to be hooked to a fuse.
__________________

__________________
Patrick
HVAC Tech

2007 Dodge Ram 2500 6.7L Cummins
2016 Jayco Jay Flight Elite 27BHS
Sunflake is offline   Reply With Quote
Old 07-25-2016, 02:45 PM   #23
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
I have a multimeter my dad gave me but have no clue how to use it. I will give the other fuses a look. I stopped at the blown one.

Sent from my SM-N910P using Tapatalk
borninblue is offline   Reply With Quote
Old 07-25-2016, 02:57 PM   #24
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
Just checked, all other fuses are NOT blown


Sent from my SM-N910P using Tapatalk
borninblue is offline   Reply With Quote
Old 07-25-2016, 03:17 PM   #25
Senior Member
 
Loosenuts's Avatar
 
Join Date: Jun 2016
Location: Kennesaw
Posts: 156
Glad I read this. While I don't have these issues I do have a serious issue with the way my switches where put in (positioning). I wanted to get into the panel and move them around but was afraid to mess with it. After reading this post and seeing the photos, I'm Much more confident in moving them around. So, sorry I can't offer any insight but thanks for posting those pictures and having this discussion!
__________________
Charles King
Kennesaw, GA
My 28RLS Mods and Observations

TT 2016 Jayco 28RLS
TV 2010 Chevy 2500HD 4x4/Z71 aka The Beast
Loosenuts is offline   Reply With Quote
Old 07-25-2016, 03:56 PM   #26
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
No problem, that's why these forums are great. The unfortunate thing is that most of us have these little nagging issues when we buy the units. Overall I love the trailer, however I have several things that will need to be fixed under warranty. The good thing is that we use it a bunch so hopefully we can work at all the kinks within the 2 years.

Sent from my SM-N910P using Tapatalk
borninblue is offline   Reply With Quote
Old 07-25-2016, 05:09 PM   #27
Senior Member
 
Join Date: Sep 2015
Location: Crofton, MD
Posts: 274
You said everything worked before? I would take the bulb out of the awning light and see if that fixes it. Doesn't sound like a miswire issue if it all worked right before. They appear to be wired in series in your pics, so a short in the awning light circuit could cause the kitchen light issue.
__________________

2015 Jayco Jay Flight 26BH
2010 Chevrolet Silverado 1500 Z71
Reese Dual Cam HP
Tekonsha P3 controller
Gone campin is offline   Reply With Quote
Old 07-25-2016, 06:04 PM   #28
Senior Member
 
Join Date: Jan 2016
Location: Cleveland
Posts: 279
Quote:
Originally Posted by Gone campin View Post
You said everything worked before? I would take the bulb out of the awning light and see if that fixes it. Doesn't sound like a miswire issue if it all worked right before. They appear to be wired in series in your pics, so a short in the awning light circuit could cause the kitchen light issue.
It's an LED awning light, so not sure what I can take out?

Sent from my SM-N910P using Tapatalk
borninblue is offline   Reply With Quote
Old 07-25-2016, 08:00 PM   #29
Senior Member
 
Join Date: Sep 2015
Location: Crofton, MD
Posts: 274
Quote:
Originally Posted by borninblue View Post
It's an LED awning light, so not sure what I can take out?

Sent from my SM-N910P using Tapatalk
Oh, gotcha... any kind of disconnect to unplug? Sounds like a short somewhere and trying to think of a way to easily remove it until you can take it in under warranty...
__________________

2015 Jayco Jay Flight 26BH
2010 Chevrolet Silverado 1500 Z71
Reese Dual Cam HP
Tekonsha P3 controller
Gone campin is offline   Reply With Quote
Old 07-25-2016, 08:12 PM   #30
Member
 
Sunflake's Avatar
 
Join Date: Jun 2016
Location: Tooele
Posts: 77
The fuse quit blowing when he unplugged the awning light so we have that isolated to the led awning light. He has two led lights over the kitchen sink that don't turn on with the switch.
__________________

__________________
Patrick
HVAC Tech

2007 Dodge Ram 2500 6.7L Cummins
2016 Jayco Jay Flight Elite 27BHS
Sunflake is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.