Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-16-2016, 12:22 PM   #11
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,257
does your 50 amp cord have blue lights on it? mine does and both of them should be lit, if not one leg is down
__________________

__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Old 10-16-2016, 12:35 PM   #12
Junior Member
 
Join Date: Oct 2016
Location: Centerville
Posts: 12
That's a possibility, Mine does not have blue lights. How do I check that?
__________________

usafdaddy is offline   Reply With Quote
Old 10-16-2016, 12:43 PM   #13
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,257
check both ends of the cord one end of mine has 2 blue leds that look like snake eyes
__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Old 10-16-2016, 01:27 PM   #14
Junior Member
 
Join Date: Oct 2016
Location: Centerville
Posts: 12
Quote:
Originally Posted by Paintinfool3 View Post
check both ends of the cord one end of mine has 2 blue leds that look like snake eyes
You, kind sir, are brilliant!!! The 50>30 adapter was broken. I replaced it and everything now work, and we are on the way.....in about 1 hour. To all those kind people who responded to my "SOS" I offer you my sincerest thanks. GO JAYCOforum!!!!
usafdaddy is offline   Reply With Quote
Old 10-16-2016, 01:41 PM   #15
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,257
No problem . I had a problem with an adapter of mine and the same thing happened so glad it was that ... easy fix
__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Old 10-16-2016, 01:51 PM   #16
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,257
Also when you are using a 50 to 30 adaptor only one a/c and maybe coffee maker or microwave or water heater on electric because with the fridge and air conditioner your pushing the 30 amp
__________________

__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.