Jayco RV Owners Forum

Thread Tools Display Modes
Old 11-01-2015, 06:41 PM   #1
Senior Member
RVhiker's Avatar
Join Date: Dec 2010
Posts: 1,100
Report Post?

Very rarely there is a need to contact a moderator about a particular post - usually because it is spam and needs to be deleted. I think there used to be a "report" button on each thread or post, but now it is gone. Or did I imagine it?

Note: Found it. The report button is the small red triangle with the exclamation (!) mark inside it, in the bottom left corner of each post.

There's lots of advice and information in forums... sometimes it is correct. For example, all of my posts are made by a political appointee who got the job as a reward for contributions to my diesel bill.

2011 Jayco 28.5RLS; 2008 Chevy Duramax; Pullrite Superglide Hitch

RVhiker is offline   Reply With Quote
Old 11-02-2015, 03:39 AM   #2
Site Team
norty1's Avatar
Join Date: Jan 2011
Location: Charleston, SC
Posts: 9,418
It is still there and used by both members and Mods. Glad you found it!
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is online now   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.