Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-09-2016, 05:20 PM   #1
Junior Member
 
Join Date: Oct 2016
Location: Plymouth
Posts: 1
cable TV in Park setup?

We have a new 2015 Precept 35s. We pulled up in the park plugged the coax outside up & ran the cable setup on the TV but no channels showed up. We turned off the connexx box & did it again still no cable channels. Any suggestions?
Stephanie
__________________

Stephiecom is offline   Reply With Quote
Old 10-09-2016, 05:34 PM   #2
Senior Member
 
Join Date: Nov 2015
Posts: 1,036
Turn off the antenna booster? Configure the TV for cable input? Move to another site?
__________________

abarkl is offline   Reply With Quote
Old 10-09-2016, 05:50 PM   #3
Senior Member
 
StevL's Avatar
 
Join Date: Mar 2016
Location: South Carolina
Posts: 125
Quote:
Originally Posted by abarkl View Post
Turn off the antenna booster?
+1



Steve
StevL is offline   Reply With Quote
Old 10-10-2016, 10:54 AM   #4
Member
 
JesseS's Avatar
 
Join Date: Dec 2015
Location: Sacramento
Posts: 72
Correct, the antenna booster has an internal switch that transfers the signal output to the TV between the rooftop antenna and the external cable input. When ON it connects to the roof antenna, when OFF it connects to the cable input.
__________________
Alante 26Y
Blue Ox Braking
2006 Honda CRV Toad

Retired
1982 Fleetwood 32 'A'
2001 Fleetwood 29V 'C'
JesseS is offline   Reply With Quote
Old 10-10-2016, 12:23 PM   #5
Senior Member
 
John7349's Avatar
 
Join Date: Apr 2016
Location: Fairview, Oregon
Posts: 244
On my 321RSTS, the antenna booster is BEHIND the TV. This is an odd place to put it in my opinion. When you find yours, turn booster off (no green light).
__________________
John & Pam Moore
Fairview, Oregon
2017 Jayco 321RSTS
2015 Chevrolet Silverado 3500HD
John7349 is offline   Reply With Quote
Old 10-10-2016, 12:37 PM   #6
Member
 
Join Date: Mar 2015
Location: Roy
Posts: 49
Mine actually didn't have the coax cable attached to the outside cable/satellite fitting. It worked great when. I attached the coax.
dmac is offline   Reply With Quote
Old 12-27-2016, 12:48 PM   #7
Junior Member
 
Join Date: Oct 2016
Location: Belle River
Posts: 10
I had the same issue with 2016 Alante 26X. Cable was not connected, also RG6 connectors were poorly installed; replaced with quality coax connectors and ran a second coax for a portable satellite connection.
BMckee777 is offline   Reply With Quote
Old 12-27-2016, 01:00 PM   #8
Member
 
JesseS's Avatar
 
Join Date: Dec 2015
Location: Sacramento
Posts: 72
There are satellite cables run from the media cabinet to the roof on the Alante 26Y, I don't use satellite but did use one of them to mount a Wi-Fi antenna on the roof to my router in the media cabinet. I have the roof diagram for the location of the cables if anyone needs it. Used the measurements from the diagram and cut a small 2"X2" hole and the cables were right there. (Jayco got it right for a change) I did get 2 1' squares of roof repair fiberglass just in case i missed the spot.
__________________

__________________
Alante 26Y
Blue Ox Braking
2006 Honda CRV Toad

Retired
1982 Fleetwood 32 'A'
2001 Fleetwood 29V 'C'
JesseS is offline   Reply With Quote
Reply

Tags
cable, connect, hdmi, matrix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.