Jayco RV Owners Forum

Thread Tools Display Modes
Old 09-04-2014, 08:57 PM   #1
Junior Member
Join Date: May 2014
Location: Portage
Posts: 1
32bhds slide out problem

I have a 2010 32bhds when I hit the front slide to open the motor runs but doesn't move, if I hit it to close it try's to tighten more I have to hit the switch 3 or 4times both ways till it will open, any suggestions.


drt is offline   Reply With Quote
Old 09-05-2014, 12:30 AM   #2
Moderator Emeritus
Rustic Eagle's Avatar
Join Date: Apr 2011
Location: Michigan
Posts: 6,968
Welcome to JOF

Sounds like a bad motor or switch...., or there is a wiring issue somewhere between the motor and the switch.



2016 GM 2500HD 6.0L/4.10
2005 Jayco Eagle 278FBS
Reese HP Dual Cam
Putnam Class V
Rustic Eagle is offline   Reply With Quote
Old 09-11-2014, 10:40 PM   #3
Senior Member
Join Date: Dec 2010
Location: North Idaho/Arizona
Posts: 5,263
I would check the switch first. My guess is that when you operate the switch several times to get a response that it must not be making a good connection.
2011 Eagle 330RLTS with just about every option.
Dodge SRW 1 ton Cummins powered.

I was born with nothing and I still have most of it left.
clutch is offline   Reply With Quote
Old 09-12-2014, 05:32 AM   #4
Senior Member
Join Date: Jun 2014
Location: Highland
Posts: 241
You said the motor runs but does not move, could it be the gears are wore out?
Chris Moore
2010 Starcraft/Jayco 297BHS pulled by
2009 Chevy Silverado
chrismoore701 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.