Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-29-2016, 04:04 PM   #1
Senior Member
 
TimHolt's Avatar
 
Join Date: Jun 2016
Location: Canutillo
Posts: 547
LED Roll Strip

Over the weekend, I tried to attach this to my exterior light on Harvey the 2010 Greyhawk RV.

Created the lead and I think I did it correctly, however when we went to turn on the exterior lights, it only lit up as green. We could not get it to change any colors. It lit up green so we know that it was getting power. But we could not get it to change colors. Lots of green. Thought the Remote was dead, so we bought new batteries. Did I mention that it was only green?

Thoughts? We put the remote right up to the little receiver, nothing. Green. We could not power it on or off.

What do you think I did wrong?
Attached Images
 
__________________

__________________
Home: El Paso Texas
Jayco Grayhawk 31FS 2010
TimHolt is offline   Reply With Quote
Old 08-29-2016, 05:25 PM   #2
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,124
bad remote or bad receiver.
Is the receiver eye facing out from the receiver?
__________________

__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
59 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 08-29-2016, 06:41 PM   #3
Senior Member
 
Join Date: May 2013
Location: Dale Hollow Lake Tn/Ky
Posts: 1,546
Quote:
Originally Posted by TimHolt View Post
Over the weekend, I tried to attach this to my exterior light on Harvey the 2010 Greyhawk RV.

What do you think I did wrong?
Main thing you did wrong was that you didn't test the lights before installing them. The backing tape on these strips is typically not very good so I would pull them off and send it back for a replacement or refund. Since you have lights [green] you have power so its most likely in the controller or the remote. You might be able to get the company to send you a replacement remote and controller.
Bassdogs is offline   Reply With Quote
Old 08-29-2016, 08:09 PM   #4
Senior Member
 
TimHolt's Avatar
 
Join Date: Jun 2016
Location: Canutillo
Posts: 547
Thanks...
__________________
Home: El Paso Texas
Jayco Grayhawk 31FS 2010
TimHolt is offline   Reply With Quote
Old 08-29-2016, 08:10 PM   #5
Senior Member
 
TimHolt's Avatar
 
Join Date: Jun 2016
Location: Canutillo
Posts: 547
Here is the reply from the company:

Tim,

I have never seen a bad controller box before. Does the box turn on and off with the remote control? Do you have the antenna on the controller (small white wire with black tip) in a place where it can be seen by the remote control? This is an infared remote like a TV so they need to be able to see each other and be in close proximity. Make sure the receiver antenna is not in the sunlight too.

Steve
__________________
Home: El Paso Texas
Jayco Grayhawk 31FS 2010
TimHolt is offline   Reply With Quote
Old 08-31-2016, 08:53 PM   #6
Senior Member
 
TimHolt's Avatar
 
Join Date: Jun 2016
Location: Canutillo
Posts: 547
Follow up on LED Strip

I would like to very much encourage you all to use M4 Led Products. I have never experienced such a dedicated owner, who, after I told him my "Strip of LED is all green" decided to sit down and figure out what was happening. Here is what he figured out:

Tim,

After doing some bench testing, here is the resolution, there are two connections that are backwards and they can only be resolved by changing both at the same time.

1st - Reverse the polarity of the 12 volts coming into the controller. This is the wire that you cut off the transformer, reverse them regardless of the color of the power and ground.
2nd Also reverse one of the RGB (4 wire extension) cables. Unplug it on one end, and reverse only one RGB connector either at the controller or at the strip.

That will fix the green problem and resolve the issue.

Let me know your results,
Steve
__________________
Home: El Paso Texas
Jayco Grayhawk 31FS 2010
TimHolt is offline   Reply With Quote
Old 08-31-2016, 08:54 PM   #7
Senior Member
 
TimHolt's Avatar
 
Join Date: Jun 2016
Location: Canutillo
Posts: 547
Next step: Testing his solution...but it will wait until after the Labor Day weekend.
__________________

__________________
Home: El Paso Texas
Jayco Grayhawk 31FS 2010
TimHolt is offline   Reply With Quote
Reply

Tags
led strip

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.