Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-08-2016, 08:55 PM   #1
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 158
Lippert rear stabilizer motor...really $300?

I've determined that my rear stabilizer motor has locked up. I get voltage at switch and after the relay. I hookd motor directly to battery with no response.


https://www.etrailer.com/Accessories.../LC138445.html


Looked up part on web and that simple motor is $300. Amazing.
__________________

__________________
********************************
2013 Eagle 31.5 RLTS, 2016 Ford F-250 Lariat w/tow pacakge, Crew, 6.7
chas111 is offline   Reply With Quote
Old 10-08-2016, 09:08 PM   #2
Senior Member
 
Join Date: Apr 2015
Location: Milford
Posts: 342
Check out Ebay selling for $199, also use your Google search friend found an electrical supply co selling them for $182.
__________________

Sundancer330 is offline   Reply With Quote
Old 10-08-2016, 09:14 PM   #3
Senior Member
 
abarkl's Avatar
 
Join Date: Nov 2015
Location: Phoenix, AZ (2008 Seneca 35GS Diesel)
Posts: 835
Contact Lippert and ask for a replacement, use a hand crank, use a cordless drill and deep socket, rebuild the motor and seal it against moisture?
abarkl is offline   Reply With Quote
Old 10-08-2016, 09:26 PM   #4
Senior Member
 
Join Date: Apr 2015
Location: Milford
Posts: 342
I would also contact Klauber Machine & Gear in Pacific, MO to see if they rebuild the motors, it may be cheaper to buy a new one but its worth a call.
Sundancer330 is offline   Reply With Quote
Old 10-09-2016, 01:44 PM   #5
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 2,564
A couple of times my rear stab would not deploy. It wanted to run but couldn't get moving. I used the crank to get it to move and then all was good. It sounds like this is not your prob as mine would "grunt" as it tried to move and you report yours is just dead.
__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 10-09-2016, 03:07 PM   #6
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 158
I didn't realize Klaub was close to me in Missouri. I did find the post on the moisture and I plan to check that out tomorrow.

To hand crank I'll have to make a connector to match.
__________________
********************************
2013 Eagle 31.5 RLTS, 2016 Ford F-250 Lariat w/tow pacakge, Crew, 6.7
chas111 is offline   Reply With Quote
Old 10-11-2016, 08:42 PM   #7
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 158
After exhausting my retail repair options, I took the motor apart. It is the model that Lippert was buying from across the ocean. As suspected it was full of moisture but not seized up. I cleaned out with wd40 and used Emory cloth on the brushes and magnets. It appears to be good as new. I used gasket sealer before I assembled. I'll go to the Eagle tomorrow to try it out.
__________________
********************************
2013 Eagle 31.5 RLTS, 2016 Ford F-250 Lariat w/tow pacakge, Crew, 6.7
chas111 is offline   Reply With Quote
Old 10-14-2016, 01:47 PM   #8
Senior Member
 
Join Date: Sep 2013
Location: South Texas
Posts: 3,685
Quote:
Originally Posted by chas111 View Post
After exhausting my retail repair options, I took the motor apart. It is the model that Lippert was buying from across the ocean. As suspected it was full of moisture but not seized up. I cleaned out with wd40 and used Emory cloth on the brushes and magnets. It appears to be good as new. I used gasket sealer before I assembled. I'll go to the Eagle tomorrow to try it out.
Did it work?

I always figured when my Lippert stabs give up the ghost, I'll just replace them with the manual scissor type jacks and use my screw gun for deployment. That would be faster anyway; those stabs take FOREVER to deploy.
__________________


2014 Jay Flight 28 BHBE
2015 RAM 2500 6.4L HEMI, Tradesman 4x4, 3.73
Blue Ox SwayPro (BXW 1503)

Upgraded from an REI internal frame backpack and a Eureka 1/2 dome tent!
Camper_bob is offline   Reply With Quote
Old 10-16-2016, 04:17 PM   #9
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 158
No...didn't worn. It was really clean though. I'm going to take the motor to a shop this week and have them make a bite or my drill.
__________________
********************************
2013 Eagle 31.5 RLTS, 2016 Ford F-250 Lariat w/tow pacakge, Crew, 6.7
chas111 is offline   Reply With Quote
Old 10-17-2016, 11:27 AM   #10
Senior Member
 
Join Date: Aug 2015
Location: Wasaga Beach
Posts: 176
Mine used to do nothing occasionally when I pressed the switch. A sharp rap with my fist would make it work. I haven't taken it apart to see what the issue is but it hasn't done it for a while now.
__________________

__________________
2011 Ford F350 CC LB DRW
2014 Eagle Premier 361REQS
PlayersZ28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.