Jayco RV Owners Forum

Thread Tools Display Modes
Old 11-02-2012, 02:48 PM   #1
Senior Member
RickAE's Avatar
Join Date: Apr 2012
Location: Evans, Ga.
Posts: 280
Ford F-150 T/ServiceBulletin

I noticed, what I thought was, a problem in the rear end of my truck. When I stepped on the accelerator, I would get a "bump" and it got louder and louder with time. I decided to take it in to the dealer and, as soon as I explained the symptoms, they told me that it was the slip yoke and splines.
Apparently, this is a known problem covered under Ford's TSB 12-7-13. There is a kit to correct the problem. They greased and installed a shaft boot and the problem is solved. I just wanted to post this heads up for any other Ford owners who might need this fix if the problem occurs in your vehicle. Luckily, I am still under warranty and paid nothing for the fix.

2016 Ford F-250 Lariat 6.7L V8 Diesel
2013 Jayco Whitehawk 26DSRB
US Army
RickAE is offline   Reply With Quote
Old 11-09-2012, 07:38 PM   #2
Senior Member
mcfarmall's Avatar
Join Date: Jun 2011
Location: Kalamazoo, West Michigan
Posts: 1,815
f150forum.com You can read all about this and any other issue you have with your 2011.
2006 23B Hybrid with 10k round bar WDH
2011 F150 4x4 SCREW Ecoboost, Max Tow, Integrated TBC, 3.73 LS axle, Firestone Ride Rite airbags.
mcfarmall is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.