Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-25-2016, 04:10 PM   #1
Senior Member
 
anav8or's Avatar
 
Join Date: Nov 2014
Location: Grove City, OH
Posts: 225
2015 Seneca - Malfunction Indicator Lamp (MIL) Illuminated

Hi all -

Here's a new one, at least based on what I can find on the forums. I went out to fill up our Seneca for a trip we have planned this weekend. On the way home from the gas station, I noticed the MIL lamp illuminated on the dash (looks like the "Check Engine" lamp on our other vehicles).

The ScanD has logged a single fault as follows:

ID3216 / FM4 / CNT1

I Googled the code and get this:

3216 4 253 Aftertreatment 1 Intake NOx Voltage Below Normal, Or
Shorted To Low Source

Anyone experienced anything similar? Figured I'd ask here before I venture down to the local Freightliner dealer.
__________________

__________________
Ty & Deb Montag
Columbus, OH
2015 Jayco Seneca 36FK
2014 Honda CR-V toad

anav8or is offline   Reply With Quote
Old 07-25-2016, 10:55 PM   #2
Senior Member
 
Join Date: Jun 2015
Location: Elk city
Posts: 171
Could try and disconnect the positive post on your engine battery. This may reset everything. Worth a try before the $$$ comes out!
__________________

Mwade is offline   Reply With Quote
Old 07-26-2016, 03:39 AM   #3
Senior Member
 
Join Date: Mar 2016
Location: Exeter
Posts: 102
Disconnecting the battery will not solve any problems besides turning off that light. 2015 still under warranty?
__________________
2015 Nissan Frontier SV CC 4WD
2014 Jayco Sport 8
Levinehikeski is offline   Reply With Quote
Old 07-26-2016, 04:43 AM   #4
Senior Member
 
anav8or's Avatar
 
Join Date: Nov 2014
Location: Grove City, OH
Posts: 225
Quote:
Originally Posted by Levinehikeski View Post
Disconnecting the battery will not solve any problems besides turning off that light. 2015 still under warranty?
Yep, still under warranty. Guess I'll be paying Freightliner a visit.
__________________
Ty & Deb Montag
Columbus, OH
2015 Jayco Seneca 36FK
2014 Honda CR-V toad

anav8or is offline   Reply With Quote
Old 07-28-2016, 07:03 AM   #5
Senior Member
 
anav8or's Avatar
 
Join Date: Nov 2014
Location: Grove City, OH
Posts: 225
For those interested - the problem was indeed a bad NOx sensor at the intake/turbo. This is one of those emissions things that will let you operate normally for a period of time but will eventually start to de-rate the engine and eventually stop it. Not something you want to let go for very long.

Cummins covered it under warranty with a $100 deductible, and my local Freightliner shop turned it around in a day. Could have been worse!
__________________
Ty & Deb Montag
Columbus, OH
2015 Jayco Seneca 36FK
2014 Honda CR-V toad

anav8or is offline   Reply With Quote
Old 07-28-2016, 08:16 AM   #6
Member
 
Join Date: Jun 2016
Location: North Central
Posts: 59
Thanks for the update. Good to hear about the fast turnaround.
__________________

__________________
2014 Seneca 37FS
AaronM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.