Jayco RV Owners Forum

Thread Tools Display Modes
Old 02-24-2013, 09:19 PM   #1
Senior Member
Join Date: May 2012
Posts: 125
My 02 Ford didn't start

My 02 has been sitting for a couple weeks. I tried to start it, and it wouldn't fire, just would spin over. I used a little starting fluid and it fired right up, and restarted ok. It would not start without the starting fluid. What would make it not start the first time without the starting fluid. I am leaving in a couple days, and don't need this problem. Any thoughts? Stan

stans02 is offline   Reply With Quote
Old 02-25-2013, 04:14 AM   #2
Senior Member
tnchuck100's Avatar
Join Date: Jun 2012
Location: Sparta, TN
Posts: 1,133
Old gas?

Chuck - Sparta, TN
2012 Jay Flight 22FB, 2 x Honda EU2000i
2013 GMC Yukon XL Denali AWD

EDUCATION is what you get when you read the fine print.....
EXPERIENCE is what you get when you don't.
tnchuck100 is offline   Reply With Quote
Old 02-25-2013, 06:08 AM   #3
Senior Member
Join Date: Apr 2011
Location: Southwest Florida
Posts: 748
Originally Posted by tnchuck100 View Post
Old gas?
That's where I would start. If there's a little in the tank, a fill with fresh gas should help. If there's a lot of old gas try stabilizing it. The additives are inexpensive. If it's not the gas itself (you're getting spark and air), it's probably the flow - check your filters.
OnTheGo is offline   Reply With Quote
Old 02-25-2013, 08:14 AM   #4
Senior Member
3'senough's Avatar
Join Date: Sep 2010
Location: New York
Posts: 1,870
Curious. Did you turn it right over or did you let the pump prime the line first? It could have been that your pump was loosing prime while sitting and there was no immediate fuel in the lines. Since fuel pumps are electronic nowadays turning the key to run first will prime the lines and it might fire up with the first crank after that.
When you turn the key to run you will hear it going then shut off once it's primed the line.

I think Ford fuel pumps are in the tank, so there are a few feet to travel.

2014 375 BHFS Eagle Premier
2014 Ram 3500 Longhorn DRW CC
6.7 CTD, Aisin, 4.10's
Yamaha EF3000iSEB
3'senough is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.