Jayco RV Owners Forum

Thread Tools Display Modes
Old 07-23-2012, 05:29 AM   #1
Senior Member
TX_Arvee's Avatar
Join Date: May 2012
Location: Pearland, TX
Posts: 512
Exclamation Purple Wire

Finally got around to cutting the purple wire controlling the front TV power. Simple, fix. Basically a relay glued to the back of a standard outlet. I disconnected the relay from the outlet all together. I clipped the red (which becomes the purple after a splice) and the white (which is spliced into the 12v supply to the antenna switch. I then disconnected the black splice they made from the 110v side and reconnected the solid copper to the pole. This left the relay totally disconnected, capped and taped.

Now I can use that outlet for needed charging/use of multiple kid devices while traveling on inverter power...

I will say this. Jayco's wiring (assuming all RV) is horrendous. If you are having cable or antenae issues, I would check all the RG-6 connectors at the splitters, etc. All mine were loose.
TX_Arvee is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.