Jayco RV Owners Forum

Thread Tools Display Modes
Old 05-23-2012, 06:44 PM   #1
Junior Member
Join Date: Sep 2011
Location: Regina, Saskatchewan
Posts: 2
2000 Designer 2730

Well we finally took possession of our 2000 Jayco Designer 5th wheel model 2730 from the dealer and had it out for the weekend. Bought it last fall and had to wait all winter to use it. Had a few problems, but there is a 30 day warranty on their used trailers so they will be fixing it.

This trailer comes with a fresh water, black water and 2 grey water holding tanks. I think the valves are labelled wrong. Starting at the front, it is black-grey-grey. However I think it should be grey-black-grey. Can anyone shed some light on this? Also, does anyone know what size these tanks are?

Planeguy is offline   Reply With Quote
Old 05-23-2012, 07:48 PM   #2
Senior Member
tinlizzie23's Avatar
Join Date: Sep 2011
Location: Luray, VA (central Shenandoah Valley of VA)
Posts: 1,416
We have a 2004 Designer Medallion 29 RLTS, and it has the black tank at the front, then the shower and lavatory grey tank, and the kitchen sink grey is toward the rear. Fresh water is all the way in the back. Not sure of the floor plan of your 2730, but it might be similar. I got schematics of the drain system emailed to me from Jayco on request, and it appears that the drain from the shower/lavatory grey tank ties into the pipe from the black tank, which functions as a first rinse, and the drain from the kitchen sink ties into the pipe further down the line, which becomes a second rinse. Black tank is supposed to be 54 gallons, and grey tanks are 35 gallons each. I would suggest that you email Jayco and ask your specific questions, and they will email you back in 2-3 days with the info they have available. Hope this helps.

2003 Ford F-350 V-10 Crew Cab 4WD Long Bed
2004 Jayco Designer Medallion 29 RLTS 5th wheel
Bill, Gayle, and Mindi (dachshund)
Retired at last !

Nothing is foolproof to a sufficiently talented fool.
tinlizzie23 is offline   Reply With Quote
Old 05-24-2012, 05:26 AM   #3
Senior Member
Quahog's Avatar
Join Date: Oct 2011
Location: Houston
Posts: 2,529
Welcome to the JOF, Planeguy and congratulations on your Designer. Stop over to the New Members forum and say hello.

When/if you do email Jayco, send your VIN along so they can give you the right info.
Mike, Sue, Sissy and Little Man

2015 Ford F350 Lariat FX4 6.7 CC DRW
2015 Eagle Premier 351RSTS

Quahog is offline   Reply With Quote
Old 05-24-2012, 07:58 AM   #4
Junior Member
Join Date: Sep 2011
Location: Regina, Saskatchewan
Posts: 2
Thanks for the info! I will try emailing Jayco and see what they can come up with.

It is a 2730RKS but my valves are labeled the same as yours tinlizzie23. The only thing is that this last weekend we were on a full service hookup so we were using all the plumbing. Showers, toilet, bathroom and kitchen sinks.(wanted to make sure everything worked) As a result, the front grey water sensor showed full by Saturday night. So I went out and opened the grey water valve. I heard a little bit of something running down the hose, but then it stopped. Went inside and the sensor was still showing full. I was sure if it was a full tank or a faulty sensor, so I announced no more showers, but we still used the bathroom sink. By the morning there was about 1/2" of grey water in the tub. So tank WAS still full. So I opened up the black water valve, and it started flowing. And flowing. And flowing. It must ran for about 2 minutes. I know that 4 people no matter how regular they are couldn't fill up a septic tank like that in only 2 days! And the black water sensor showed only 1/3 full.

I had read on another thread about some tanks being mislabeled and I have a sneaky hunch that is what has happened here. The only thing is that you would think the previous owners would have fixed that over the last 10 years.

Well I will see what Jayco can come up with. I had checked the archives but I see they only go back to 2003.

Thanks again for the advice!
Planeguy is offline   Reply With Quote
Old 05-24-2012, 11:51 AM   #5
Senior Member
Join Date: Jan 2012
Location: Lander, Wyoming
Posts: 546
We bought a new Jayco SuperLite HT 26.5 RLS and the tanks appeared to be mislabeled as well. I didn't find this out until I tried to open the gray water tank that I opened, toward the front turned out to be the black tank. Forgot to have the dealer change the labels when we took it back for some other work, but hopefully I will remember and fix it sometime in the future.
jal0710 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.