Jayco RV Owners Forum

Thread Tools Display Modes
Old 05-01-2013, 03:56 PM   #1
Junior Member
Join Date: May 2013
Posts: 3
2001 Jayco Eagle Fifth Wheel 243RKS - slide motor

Has anyone replaced the slide-out motor in their 2001 Jayco Eagle Fifth Wheel - 243RKS? Our old, but well-maintained fifth wheel needs a new slide motor due to the original motor being burned out. My husband removed the old motor, but unfortunately the part numbers on the motor were painted over - not by us! Since we bought the trailer brand new, I would assume this was done at the factory. Several calls to Jayco resulted in several different part numbers, none of which match slide-out motors. Does anyone know the correct number for a slide-out motor? Has the motor number been replaced by a newer motor number? We have been trying for a week to find a replacement motor. As an option, we are waiting for an estimate on rebuilding the old motor. The rain finally stopped in Michigan and we would love to go camping! Any thoughts or comments? Thanks in advance!!

gkczuba is offline   Reply With Quote
Old 05-02-2013, 08:33 PM   #2
Senior Member
Join Date: Nov 2012
Location: Iowa
Posts: 336
If you give them the VIN of your unit they can get the right motor. I have had good luck with Jayco service dept so far as well as my dealer. Hope this will help you.

1998 Chevy Dually
2013 Jayco Premier Eagle 361REQS
Cruzinfools is offline   Reply With Quote
Old 05-03-2013, 10:19 PM   #3
Junior Member
Join Date: May 2013
Posts: 3
Thanks, but I did give Jayco the VIN #. I was told two different part numbers for my slide-out motor, neither are valid Power Gear numbers. I'm going to call my dealer tomorrow. I think the problem is Jayco wants us to take our trailer to a dealer to have it serviced instead of my husband installing the motor.
gkczuba is offline   Reply With Quote
Old 05-20-2013, 08:39 AM   #4
Junior Member
Join Date: May 2013
Posts: 3
Update - After sending photos to Power Gear, our slide-out motor was finally identified. A replacement motor would have cost $800 plus from our dealer. We had our original motor repaired for $185. My husband installed it and we are good to go!!
gkczuba is offline   Reply With Quote
Old 05-21-2013, 03:28 AM   #5
Senior Member
tinlizzie23's Avatar
Join Date: Sep 2011
Location: Luray, VA (central Shenandoah Valley of VA)
Posts: 1,416
Glad to hear your problem is solved. Keep on campin' !
2003 Ford F-350 V-10 Crew Cab 4WD Long Bed
2004 Jayco Designer Medallion 29 RLTS 5th wheel
Bill, Gayle, and Mindi (dachshund)
Retired at last !

Nothing is foolproof to a sufficiently talented fool.
tinlizzie23 is offline   Reply With Quote
Old 05-21-2013, 09:44 AM   #6
Senior Member
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 2,534
110%!!! If you want to know it's been done right (or at least how it was done): DIY.


2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.