Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-08-2016, 09:15 PM   #1
Member
 
Join Date: Mar 2015
Location: Palmyra
Posts: 97
Cable TV Issue

I am at a KOA which has cable TV. This is the first time using cable in our 2016 Pinnacle 36FBTS.

The signal booster button has been turned off. It finds stations but when it finishes the scan, I get the same message.

"Please Run Channel Auto Scan".

Repeating the same process yields the same results. I have tried this on the TV in the bedroom and I get the same results.

Has anyone had this issue before??
__________________

__________________
2016 Jayco Pinnacle 36FBTS
vivusCraig is offline   Reply With Quote
Old 07-09-2016, 05:36 AM   #2
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 3,990
You may be getting minimal signal strength it find's the carrier signal momentarily. Since it is on both TV'S sounds like a coax issue from post to RV or the cg's wiring.
__________________

__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 07-09-2016, 06:36 AM   #3
Member
 
Join Date: Mar 2015
Location: Palmyra
Posts: 97
Quote:
Originally Posted by Grumpy View Post
You may be getting minimal signal strength it find's the carrier signal momentarily. Since it is on both TV'S sounds like a coax issue from post to RV or the cg's wiring.
Thanks Grumpy. I was just wondering if I missed something. That is likely the case. We are heading out this morning so I won't have time to trouble shoot the issue.
__________________
2016 Jayco Pinnacle 36FBTS
vivusCraig is offline   Reply With Quote
Old 07-09-2016, 07:07 AM   #4
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,191
You might want to hookup directly to one of your Tv sets if you can bypassing your internal wiring. Being the first time you may have a problem with something...

Maybe your 25-foot cable will reach from one TV connector through a window to the outside pedestal connection for this test...

The three cables hooked up to your WALl PLATE may have been connected wrong at the factory???

It should be like this pictorial...



This WALL PANEL also requires 12VDC so seeing the small LED light turn ON and OFF when you push the small button will indicate you have 12VDC at the WALL PANEL... It should be ON when using the roof mounted antenna and OFF when using the CABLE TV INPUT from the campground...

We have always tried all of these thing out at home before getting caught somewhere camping with something that didn't work just right...

Roy Ken
__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 07-09-2016, 08:02 AM   #5
Senior Member
 
DebKen's Avatar
 
Join Date: Apr 2015
Location: Western Pennsylvania
Posts: 237
Make sure your tv is set up to receive cable. We have a little button on the wall plate where the cables are attached and it has to be on to receive cable channels.
__________________
2015 Jay Flight 19RD
2007 Chrysler Aspen 5.7L Hemi V8
DebKen is offline   Reply With Quote
Old 07-09-2016, 08:16 AM   #6
Senior Member
 
Join Date: Nov 2015
Location: Maine
Posts: 495
We just use AC current and ignore the whole 12 volt plate when we get cable..Run the cable out the window to the CG pedestal. Its my understanding that the antenna booster button is for over the air channels and the batwing antenna

We've had instances such as the OP.. Its in areas that have a weak signal as the CG is set up for satellite cable. Bad weather plays havoc with anything satellite.

We dont have a personal satellite dish and never cable without CG electric.
__________________
2012 Honda Ridgeline
2016 195 RB

26,000 miles in one year. Never home!
Kim Gass is offline   Reply With Quote
Old 07-09-2016, 08:20 AM   #7
Member
 
Calgary5er's Avatar
 
Join Date: Jun 2014
Location: calgary
Posts: 75
We only have the booster button on when using the antenna. If still on when connected to cable it will not tune any channels..
__________________

2014 Jayco Eagle 30.5 RLS | Curt 20K sliding Hitch | Champion 3100 Inverter Generator | 2012 Ram 3500 6.7L Cummins CC Laramie Longhorn
Calgary5er is offline   Reply With Quote
Old 07-09-2016, 07:58 PM   #8
Member
 
Join Date: Mar 2015
Location: Palmyra
Posts: 97
Thank you everyone for your response. We moved to another campground. We changed cables ( I needed a much longer cable). That seemed to turn the trick.

We now have cable TV but many of the stations are a little fuzzy. Not sure if this is the cable service or our TVs. Same result on both TVs.

But we do have cable service. So, it was either our cable or the service provider.

Thanks again everyone.
__________________
2016 Jayco Pinnacle 36FBTS
vivusCraig is offline   Reply With Quote
Old 07-10-2016, 06:24 AM   #9
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 3,990
Usually fuzzy is a result of a loose connection. Also did you get RG-6 or RG-59 cable? 59 can also cause issues.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 07-10-2016, 01:36 PM   #10
Senior Member
 
Join Date: Oct 2015
Location: Worcester
Posts: 692
Ask neighbors how their cable reception is. It could very likely be the CG system. The cable was horrible at the beginning of the camping season at out seasonal site. Come to find out, so was everyone else's. Apparently a chipmunk had chewed the the main trunk that feeds the park. Once repaired, everyone's cable reception was back to normal.
__________________

__________________
2016 Jay Flight 38FDDS
jloco is offline   Reply With Quote
Reply

Tags
cable tv, pinnacle 36fbts

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.