Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-16-2016, 09:01 PM   #1
Member
 
Join Date: Jan 2016
Location: Bismarck ND, USA
Posts: 58
New Designer 5th wheel, Schwintek slide?

I have a new Designer 5th wheel with Schwintek slides. My slides have the new 500 motors, but the big kitchen slide, with residential fridge, doesn't want to come in, on the fridge side. The motor will start, but then quite again after a few seconds. To get the slide in I have to pull or push on it. After it comes in about a third of the way it will come in the rest of the way on its own. Anyone else have this problem, or find a fix? Thanks.

Dave
__________________

Ultratravler is offline   Reply With Quote
Old 07-17-2016, 07:59 AM   #2
Junior Member
 
Join Date: Jun 2016
Location: spring
Posts: 10
I had an issue with the same slide on mine. On mine, the motor went on the one side of the slide. I had to disconnect the spring, on the outside top of the slide, and get a screwdriver and hammer and move the slide motor up and then I was able to push in the one side of the slide manually. My camper is now at the dealer, getting fixed.
__________________

duble0svn is offline   Reply With Quote
Old 07-17-2016, 12:06 PM   #3
Senior Member
 
Join Date: Oct 2015
Location: Kalispell
Posts: 140
Mine did the same thing. Finally took it to the dealer and they replaced one of the tracks. Said that it was something the factory had notified them about. Have not had any problems since.

Jim
__________________
2016 Jayco North Point 311RKTS
2007 Dodge Ram 2500 5.9 Diesel
mtdawg is offline   Reply With Quote
Old 07-17-2016, 07:26 PM   #4
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,641
Are you using the levelers first before working the slide?
If so, try putting the slide out first then leveling.
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 07-22-2016, 09:11 PM   #5
Member
 
Join Date: Jan 2016
Location: Bismarck ND, USA
Posts: 58
Klassic, I have tried both ways. Didn't make a difference. Will call Schwintek next week and see what they say. Thanks.

Dave
Ultratravler is offline   Reply With Quote
Old 07-22-2016, 10:07 PM   #6
Member
 
Join Date: Jan 2016
Location: Slidell
Posts: 90
My fridge slide also did the same thing. That was when we noticed the bent outriggers. Works great now we had those fixed.
__________________
2015 F350 4wd 6.7 Powerstroke, Firestone Airride
CM custom hauler bed
2016 Northpoint 377RLBH
Redbird7 is offline   Reply With Quote
Old 07-23-2016, 08:11 AM   #7
Senior Member
 
Join Date: Apr 2016
Location: Springfield
Posts: 157
Quote:
Originally Posted by Redbird7 View Post
My fridge slide also did the same thing. That was when we noticed the bent outriggers. Works great now we had those fixed.


Yes my slide sounds a lot better now that my outrigger is fixed.
estesbubba is offline   Reply With Quote
Old 07-23-2016, 07:00 PM   #8
Senior Member
 
Join Date: Jun 2011
Posts: 110
On my 2013 Eagle Premier the first year we went south one motor went bad on the fridge slide. Had it fixed and upgraded to 500.1 motors total out of pocket cost $1100. Non dealer repair ( non in area). On the way back home Slide quit again. ( bad wiring Harness) repaired free but it was a pain traveling with it in for two weeks. This year on the way home, Slide made a loud bang when going out. Entire rack had to replaced , another $1100 out of pocket. Traded it in four days after repair. Hope you have better luck than I did.
bad99ram is offline   Reply With Quote
Old 07-24-2016, 07:15 PM   #9
Member
 
Join Date: Jan 2016
Location: Bismarck ND, USA
Posts: 58
bad99ram, not that it matters, what did you trade for?

If I push or pull on my slide, to help the motor, it will work. If I don't help the motor stops.
Is it possible to get a weak motor? Thanks.

Dave
Ultratravler is offline   Reply With Quote
Old 07-25-2016, 05:15 AM   #10
Senior Member
 
Join Date: Jun 2011
Posts: 110
Just to give you a bit of a background. I purchased my first Jayco in 1988 (popup), I then bought a Jayco trailer (bunkhouse) and then 5 fifth wheels over the years (all new). Prior to the 2013 I had a 2010 321RLMS with the monster slide that was a real dog, major slide system problem. No luck with the Schwintek slides at all. My friend that has a 2013 Pinnicle has had everthing replaced on his Fridge slide Motors, Rack, wiring and control module. I traded for a 2016 Montana High Country 375FL my first Non Jayco product in 28 years.
__________________

bad99ram is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.