Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-05-2016, 06:51 PM   #1
Senior Member
 
JohnWedell's Avatar
 
Join Date: Sep 2015
Location: East Moriches, Long Island NY
Posts: 188
Slide Problem on a 2016 Eagle 338RETS

About a month after I received delivery of my travel trailer the motor on the opposite door slide or kitchen slide burnt out. The auto reset fuse kept tripping two or three times every time I brought the slide in until until the motor finally burned out. The dealer replaced the motor but the problem still continues. If anyone has had this problem and it was fixed could you please let me know how. I'm bringing it back to the dealer again for repair but a little extra knowledge would be helpful.
__________________

__________________
2015 RAM 3500 SRW, 4X4, 3.73, 6.4 Hemi
2016 Eagle 338rets, Maxxis Tire Upgrade, Slide Toppers, Backup Camera, 2 - 15K AC units
Blue Ox Sway Pro Hitch, 2000 lb. Bars
JohnWedell is offline   Reply With Quote
Old 07-05-2016, 07:58 PM   #2
Junior Member
 
jws0679's Avatar
 
Join Date: Apr 2016
Location: Pensacola
Posts: 25
On my 2015 338RETS, it does the same thing with the auto reset breaker for the same slide. I just give it a couple seconds and it works. My motor hasn't burned up though. I wonder if it is due to the weight of the slide since the fridge etc is in it.
__________________

jws0679 is offline   Reply With Quote
Old 07-05-2016, 08:15 PM   #3
Senior Member
 
JohnWedell's Avatar
 
Join Date: Sep 2015
Location: East Moriches, Long Island NY
Posts: 188
Quote:
Originally Posted by jws0679 View Post
On my 2015 338RETS, it does the same thing with the auto reset breaker for the same slide. I just give it a couple seconds and it works. My motor hasn't burned up though. I wonder if it is due to the weight of the slide since the fridge etc is in it.
I hope it's not too heavy because sometimes i'm afraid I won't have enough power to get the slide moving to bring it in.
__________________
2015 RAM 3500 SRW, 4X4, 3.73, 6.4 Hemi
2016 Eagle 338rets, Maxxis Tire Upgrade, Slide Toppers, Backup Camera, 2 - 15K AC units
Blue Ox Sway Pro Hitch, 2000 lb. Bars
JohnWedell is offline   Reply With Quote
Old 07-11-2016, 07:49 PM   #4
Senior Member
 
JohnWedell's Avatar
 
Join Date: Sep 2015
Location: East Moriches, Long Island NY
Posts: 188
Tested the amperage today and with a 20 amp resettable fuse it's drawing 30 amps. It just about gets the slide out moving to bring it in. It cuts out at least 2 times before it is fully in. I hope the dealer knows what to do because if he can't fix it I'm out of options. At this point I'm afraid the motor, switch and remote control board may also fail in the future.
__________________
2015 RAM 3500 SRW, 4X4, 3.73, 6.4 Hemi
2016 Eagle 338rets, Maxxis Tire Upgrade, Slide Toppers, Backup Camera, 2 - 15K AC units
Blue Ox Sway Pro Hitch, 2000 lb. Bars
JohnWedell is offline   Reply With Quote
Old 07-11-2016, 08:00 PM   #5
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,258
Our 338 hasn't had any problems with that slide going out or in as of yet. I do agree that the slide on that side has to be a lot heavier with all the fridge, stove, couch all in the one side.
__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.