Jayco RV Owners Forum

Thread Tools Display Modes
Old 09-23-2015, 10:37 AM   #1
Senior Member
Join Date: May 2013
Posts: 647
Unusual tire wear

We just completed our last trip of the season. After 37 nights and about 3000km we had no significant issues. I have noticed, however, the driver's side rear tire of the trailer is wearing on the inside of the tread only. All other 3 tires look good. What could be causing this wear? How difficult is it to perform an alignment on trailers? It doesn't really look like there is much in the way of adjustment under there.

Axles are Dexter 3500lb, total mileage on trailer is less than 5000km and tires (stock TowMax) are always at 50psi.

2013 F-150 EcoBoost MaxTow
2013 Jay Flight 28BHS Elite

"My wheel lugs require more torque than your Honda makes!"
SkyBound is offline   Reply With Quote
Old 09-23-2015, 03:43 PM   #2
Senior Member
Join Date: Mar 2013
Posts: 165
Tire Wear

Check my post and find the one on how to check your alignment.

mohok1 is offline   Reply With Quote
Old 09-23-2015, 05:11 PM   #3
Site Team
norty1's Avatar
Join Date: Jan 2011
Location: Charleston, SC
Posts: 9,408
Here is a link to his post.
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.