Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-01-2016, 01:59 PM   #1
Junior Member
 
Join Date: Sep 2015
Location: Hickory
Posts: 21
Lights Malfuntion

I have a 2006 1207. I replaced the 7 way wiring pigtail and thought I would check the lights to make sure they are working. When I turn one turn signal on ALL the lights on the trailer flash. When I turn the other turn signal on only ONE tail light comes on and does not flash. I traced the wiring looking for nicks or damage and changed the bulbs. This is the 1st time I'm taking the camper out this year but the lights were working fine last season. Can someone tell me whats going on with this thing? Thanks very much!
__________________

Western NC is offline   Reply With Quote
Old 10-01-2016, 03:25 PM   #2
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: AZ
Posts: 5,754
Were they working correctly before you replaced the pigtail?

Check the grounds. Often weird stuff happens with bad grounds.
__________________

__________________
Sherm & Terry w/rescues Steve (std Poodle) & Eydie (min Schnauzer)
2015 Jay Flight 27RLS (Camped: 102 nights '15, 90 nights '16, 70 nights '17 so far)
2006 Ford F350 6.0 PSD, Lariat, 4WD, CC, LB, SRW, auto., Camper pkg.
oldmanAZ is offline   Reply With Quote
Old 10-01-2016, 03:30 PM   #3
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 11,204
Are you sure the new pigtail was slot for slot like the new one. I have found some weird color differences in them. I always disregard the color and use the position of the wire on the connector.

Could be one reason.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 10-01-2016, 04:38 PM   #4
Senior Member
 
Marcm157's Avatar
 
Join Date: Jun 2016
Location: Newburgh
Posts: 1,571
Definitely sounds like what Norty is saying. Seems like you have wires out of position. Here is the correct pin out. I would verify that each of your wires are in the correct location and disregard wire color.
Attached Thumbnails
faq043-trailer7waydia-ver2_2_800.jpg  
__________________
_______________________________________________
2016 Ford F250 Supercab - 6.2 - Equalizer 12K WD Hitch
2016 Ford F150 Scab - 3.5 Ecoboost HD Tow - Roadmaster Active Suspension - (Reluctantly sold and deeply missed)
2016 Jayco 28BHBE - Progressive Industries EMS-HW30C
Marcm157 is offline   Reply With Quote
Old 10-01-2016, 05:15 PM   #5
Junior Member
 
Join Date: Sep 2015
Location: Hickory
Posts: 21
They were working last year when I put it up for the winter. As far as being the correct pigtail it is the same as the old one. This is a 7 way to 6 way and can only de plugged in one way. I guess its possible they made it up wrong. I ordered it from a place called tweetys RV Parts. Thanks
Western NC is offline   Reply With Quote
Old 10-02-2016, 08:06 AM   #6
Junior Member
 
Join Date: Sep 2015
Location: Hickory
Posts: 21
I have found the problem. It appears that I ordered the 7 way traditional instead of the 7 way standard. Thanks to Marcm157 for that illustration! I didn't know the difference. On the old one the ground pin on the end that plugs into the trailer is broken off. That's why I replaced it. So I tried it anyway and the lights work properly!! So for now I will have to use it as is. Will this damage anything until I can get a new one. You guys are awesome Thanks!
__________________

Western NC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.