Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-15-2016, 07:54 AM   #11
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 2,928
Sounds like a bad cold water valve to me. The only things it could be is..a broken line, a bad valve or an obstruction.
__________________

__________________
2013 Jayco Eagle 328 RLTS
2012 Ford F250 6.2L 4x4 CCSB W/Air Lift air bags
Equal-I-Zerô WDH
2002 Coleman Bayside Elite (traded)
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 10-15-2016, 07:55 AM   #12
Senior Member
 
Join Date: Apr 2015
Location: Mount Joy, PA
Posts: 1,411
I would agree with pop up pilot
Since you have no problem with the hot water.
Have you checked the cold water flow at the outside shower?
Try discounting the cold water supply line at the sink and see what kind of flow you are getting You will want to place the hose in a gallon jug or a pot so as to avoid much of a mess.
__________________

__________________
2004 Jay Feather 25E
2001 Ford Expedition 4X4 EB 5.4 3.55 rear
2004 Ford Expedition 4X4 EB 5.4 3.73 rear
bedrck46 is offline   Reply With Quote
Old 10-15-2016, 08:13 AM   #13
Junior Member
 
Join Date: Sep 2015
Location: Hickory
Posts: 21
Will do! I plan to work on it this afternoon and I will let you guys know what I find. Thanks again!
Western NC is offline   Reply With Quote
Old 10-15-2016, 01:54 PM   #14
Junior Member
 
Join Date: Sep 2015
Location: Hickory
Posts: 21
I have located the problem, It is the new Glacier Bay faucet that I put on last summer. I'm not sure whats wrong with it (other than it being a cheap piece of crap) and not sure how to fix it. This thing has nylon or plastic stems! This is the 2nd new item that I've bought for this camper that has been defective! Any way Thanks for all the tips it certainly helped track down the problem.
Western NC is offline   Reply With Quote
Old 10-15-2016, 03:20 PM   #15
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 9,829
You need a bigger rv, then it will be easier to troubleshoot!

Thanks for telling us the solution.
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.