Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 02-02-2016, 11:22 AM   #1
Junior Member
 
Join Date: Feb 2016
Location: Naples
Posts: 3
2016 Jayco 29MV Heater Problem

When I set the thermostat the heater will come on once but won't come on again. The blower starts but the heat wont produce and the blower just shuts off. The dealer down here if Florida is backed up for two months to get a service appt. Is it an ignitor problem or something else that I can do myself?
__________________

bbenavitz is offline   Reply With Quote
Old 02-02-2016, 12:11 PM   #2
Senior Member
 
dalebra's Avatar
 
Join Date: Jun 2013
Location: Waconia, MN
Posts: 433
You say it comes on once after you set the stat. During that first start do you get any heat or is it just cold air?
If you don't get any heat during that first attempt at all, are you sure you have the propane tank on and you have purged the air from the line?
The blower will always start but will shut off if it does not ignite.
__________________

__________________
2015 Chevy Silverado 2500HD CC Duramax
2016 Eagle 323LKTS Java
Pull Rite SuperGlide #4100 Hitch w/Mor-Ryde Pin Box
dalebra is offline   Reply With Quote
Old 02-02-2016, 12:21 PM   #3
Junior Member
 
Join Date: Feb 2016
Location: Rome
Posts: 4
can you lite the burners on stove? Try doing this to get the flow going!
tdayhuff is offline   Reply With Quote
Old 02-02-2016, 02:10 PM   #4
Junior Member
 
Join Date: Feb 2016
Location: Naples
Posts: 3
Yes, propane tank valve is open and my stove and oven burners work. On the first attempt the blower comes on and I can hear the propane fire up and I get heat from the vents.
bbenavitz is offline   Reply With Quote
Old 02-02-2016, 02:29 PM   #5
Senior Member
 
dalebra's Avatar
 
Join Date: Jun 2013
Location: Waconia, MN
Posts: 433
Quote:
Originally Posted by bbenavitz View Post
Yes, propane tank valve is open and my stove and oven burners work. On the first attempt the blower comes on and I can hear the propane fire up and I get heat from the vents.
I would check the connections from the flame sensor first. It sounds like the sensor is not detecting the flame so it then shuts off the gas.
If your not comfortable doing this you you could tap the should of an HVAC technician or company locally. However this would be at a cost.
__________________
2015 Chevy Silverado 2500HD CC Duramax
2016 Eagle 323LKTS Java
Pull Rite SuperGlide #4100 Hitch w/Mor-Ryde Pin Box
dalebra is offline   Reply With Quote
Old 02-02-2016, 02:35 PM   #6
Senior Member
 
dalebra's Avatar
 
Join Date: Jun 2013
Location: Waconia, MN
Posts: 433
Is this the first time you have tried using the furnace?
__________________

__________________
2015 Chevy Silverado 2500HD CC Duramax
2016 Eagle 323LKTS Java
Pull Rite SuperGlide #4100 Hitch w/Mor-Ryde Pin Box
dalebra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.