Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 09-06-2010, 11:44 PM   #11
Junior Member
 
Join Date: May 2010
Location: Corvallis, Mt.
Posts: 15
We bought a new 2010 Jay Flight this summer and we had the hum from the television. That was on of the things on the list for the dealer to fix. They installed a condenser or some electronic devise in the system & the noise is gone. I wish I could be more specific.
__________________

__________________
2010 Jay Flight 23FB
99 Silverado 3/4 ton 6 liter 3.73
08 Polaris quad
Billy Dean is offline   Reply With Quote
Old 09-13-2010, 08:21 PM   #12
Member
 
Join Date: Aug 2010
Posts: 33
If you could ask the dealer if the "condenser" was a ground loop isolator?
__________________

__________________
2010 Jayco 32RLS
2006 Expedition King Ranch 5.4L
:cool:
jayco32rls is offline   Reply With Quote
Old 10-31-2010, 03:17 PM   #13
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 166
RCA tv hum

I read on other posts that other have had issues with hum on their TV. We took 24T on trial run last night and I noticed a hum that would come and go on the television speaker.

Also, I could not ever get the TV sound to go through the sound system speakers. I assume the mode should be AV in R.
chas111 is offline   Reply With Quote
Old 11-19-2010, 11:42 AM   #14
Junior Member
 
Join Date: Nov 2010
Location: Alberta, Canada
Posts: 6
We had this issue with our 23K after purchasing new in July. The dealer said its a known issue, and installed a "filter" to get rid of the annoying hum. But to tell you the truth, we never tested it to make sure the noise was gone before parking the trailer for the winter.
__________________
2010 Jayco 23K
bordercity is offline   Reply With Quote
Old 11-21-2010, 09:06 PM   #15
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 166
I have the same hum problem. I noticed there is an add-on L/R audio dongle on the back of the RCA tv. That it is hooked up to Aux L/R in the back of the sound system. That should provide TV sound through the sound system. However, it hums. I unhooked L/R RCA cables and hum stops. Seems like the mod that Jayco has done to the TV to make and audio is out is not working as designed.
chas111 is offline   Reply With Quote
Old 12-06-2010, 08:56 PM   #16
Member
 
Join Date: Aug 2010
Posts: 33
O.K here is the latest on this problem. I talked to my dealer the other day and they stated that the factory was now aware of this issue and that there is a warranty fix for the problem. It turns out that I was correct in diagnosing my problem in that it is a ground loop issue. Jayco states the models affected are "Any 2010 unit with a 120 volt TV connected to a 12 volt DVD player: Towable - 12 volt wall mount radio/DVD player, Motorized Class C - 12 volt in dash radio/DVD player". The kit that Jayco issues is # IS002-10(A/B) which consists of one (1) Ground Loop Isolator and one (1) RCA "Y" cable. If your TT is out of warranty I think you can pick up these parts for less than $20. I just wanted to pass this information along to help anybody else out with this issue.

P.S. My dealer let me take the "Kit" home to install myself with out having to tow my rig all the way to them for such a minor fix. My dealer is GREAT!
__________________
2010 Jayco 32RLS
2006 Expedition King Ranch 5.4L
:cool:
jayco32rls is offline   Reply With Quote
Old 12-07-2010, 08:46 AM   #17
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
[QUOTE=jayco32rls;8197P.S. My dealer let me take the "Kit" home to install myself with out having to tow my rig all the way to them for such a minor fix. My dealer is GREAT![/QUOTE]

Bet he billed Jayco for the install
__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 12-07-2010, 06:34 PM   #18
Member
 
Join Date: Aug 2010
Posts: 33
Oh Yeah!! You know they did, but it saved me fuel money and time.
__________________
2010 Jayco 32RLS
2006 Expedition King Ranch 5.4L
:cool:
jayco32rls is offline   Reply With Quote
Old 04-01-2011, 03:56 PM   #19
Senior Member
 
Join Date: Oct 2010
Location: Cape Girardeau, MO
Posts: 166
I fixed my hum by using the 3.5mm headphone jack on the TV with a y-splitter. Mine had the "add on" rca jackson on the back of the tv also.
__________________

chas111 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.