Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-25-2012, 01:47 PM   #1
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
generator issue

I have an 07 Octane 24z and I have a generator problem. Generator will run for a short time the shut down and not restart. I took it to a church campground for my niece's birthday campout tonight and church camp out this weekend so I don't have much time to search. Going to get the battery checked or replaced. Luckily I'm only 20-30 minutes from home so I came home for lunch, tools and info. Thanks for any input. Ron
__________________

__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-25-2012, 02:43 PM   #2
Senior Member
 
Join Date: Feb 2011
Location: White Salmon, Wa.
Posts: 550
Does it have an oil sensor if so then it will shut down after a few minutes if low on oil? Also at work we have a lot of generators and have had to bypass the low oil sensor to keep some running when sensor went bad
__________________

__________________
Randy
Washington, State.
2011 Jayco G2 25RKS
2004 Dodge 2500 CTD
Old Blue is offline   Reply With Quote
Old 05-25-2012, 02:49 PM   #3
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
Low oil or another type sensor? Either way I'm not sure if it has either. Just dropped the battery off to get charged and checked. Thinking about doing the two 6 volt battery conversion instead of buying a new 12 volt.
__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-25-2012, 02:50 PM   #4
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
The oil quantity is fine I did check.
__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-25-2012, 02:51 PM   #5
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
It seemed to be pulling the battery down.
__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-25-2012, 06:30 PM   #6
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
Ok I'm back home. Generator is up and running but won't power the air conditioner or microwave. The groundskeeper is letting us use a stand alone generator and it is running everything just fine. While I'm searching the web for camper electrical tips yall's input will be greatly appreciated. Converter, inverter whatever component isn't doing right.
__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-26-2012, 07:12 AM   #7
Senior Member
 
David472's Avatar
 
Join Date: Feb 2011
Location: SW Ontario
Posts: 1,393
The air conditioner and microwave both require a lot of power. To run both at the same time, you pretty much need 30A at 120V. How much does your genny put out?
__________________
Jayco Eagle 31.5RLDS
GMC Sierra 2500 HD
David472 is offline   Reply With Quote
Old 05-26-2012, 10:31 AM   #8
Junior Member
 
Join Date: Apr 2012
Location: Flower Mound, TX
Posts: 24
Any and all details would help out a tad.

When you say it won't run the AC, does the AC unit "try" and start, and then generator bogs down/slows down/labors for a few seconds? Or the generator runs and hums like normal and nothing happens with the AC??

As someone else asked...what make/model/wattage is the generator?

In a VERY general description, if the battery is a stand alone battery just on the generator, it typically is ONLY there for starting the gen. Once running, the generator "should" run just fine and power the coach if the battery was low/weak, hell even removed from the generator once its started. If your talking about your coach battery, unless the battery has some crazy dead short in it, I am not sure how it would be causing your issue.
__________________
Greg D.
Flower Mound, TX
gdecker715@gmail.com
2001 Jayco 31' Qwest
2011 F-150 Ecoboost
Lots n lots of firearms!
vwprostock is offline   Reply With Quote
Old 05-26-2012, 10:53 AM   #9
Junior Member
 
Join Date: Oct 2011
Location: NW MS
Posts: 27
Gen is an Onan 4000. Working on the model number since I'm not at the camper right now. With it running there are no lights on the microwave at all and the a/c doesn't even try to start nor does it effect the gen running. As soon as my brother in law sends me the info I'll post it.
__________________
Ron

07 Octane 24z
06 F150 4x4 Supercrew, leveled, bilstein 5100, Firestone airbags
06 F250 4x4 ccsb 6.0L, 4" superlift with bilsteins
h10fsc is offline   Reply With Quote
Old 05-26-2012, 10:53 AM   #10
Senior Member
 
rwilley's Avatar
 
Join Date: Mar 2012
Location: Northern Cal
Posts: 409
Maybe a partially clogged fuel line or filter.
__________________

__________________
2012 Jayco Eagle 321RLTS
2008 Dodge Cummins 3500 DW Crew Cab 4x4 6 speed Auto, Exhaust Brake
rwilley is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.