Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-09-2015, 07:33 PM   #1
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
HELP: water pump issue

Second outing and just hooked up. The water pump won't quit running. It doesn't matter if I have it set to FW or city fixtures setting and no faucets on. It continues to run. I'm afraid it is going to burn up the pump. Amy advise would be appreciated!
__________________

AugerN is offline   Reply With Quote
Old 07-09-2015, 07:51 PM   #2
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,654
Will it pump any water or is it airbound?
__________________

__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 07-09-2015, 07:52 PM   #3
Senior Member
 
Join Date: Jun 2011
Location: Athens Ohio
Posts: 238
Do you have water in the fresh water tank? If so open the faucets and let the water flow until there is no more spitting or popping from air bubbles and then shut the faucets and see if it shuts off.
__________________
2013 Jayco 28BHS :campfire:
2004.5 Dodge Cummins running a Hypertech Tuner
certified106 is offline   Reply With Quote
Old 07-09-2015, 08:19 PM   #4
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Water pumps fine and otherwise acts normal.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-09-2015, 08:45 PM   #5
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Thanks all! I'm not sure where the issue lies but here is what I did. The FW tank was low on the drive out. So it must have had some issue with that. The confounding issue was that it didn't stop despite turning the valves to "city fixtures". But I did go fill the FW tank then switch to "normal". The pump ran for some time but eventually quit. Then I switched back to city fixtures. Ran the kitchen sink and it came on. It continued despite closing all taps. It ran for another 3-4 minutes then finally stopped. I have no clue! I like diagnostic challenges but I can only imagine if someone bought one of these who doesn't like such problems and actually expected things to work and work simply. Sheesh!
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-09-2015, 08:48 PM   #6
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
The water worked fine. It would have been on indefinitely had I not noticed it and consulted you guys to ask for help.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-09-2015, 08:53 PM   #7
Member
 
cgbrooks's Avatar
 
Join Date: Jun 2015
Location: Cumming
Posts: 53
Actually when you are on city fixtures the pump should be turned off at the panel.
__________________
2015 Pinnacle 36 FBTS
Cummins Onan RV QG 5500 Generator
2015 Ford F350 Lariat FX4 CCLB DRW 6.7 PSD.
Curt Q20 Hitch. Air Lift 5000 Ultimate Air bags. Airlift Wireless One compressor.
cgbrooks is offline   Reply With Quote
Old 07-09-2015, 08:58 PM   #8
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
I tried turning both the toggle switch in the water compartment and the bathroom off and it didn't seem to matter. Or do you mean switch the pump off some other way?
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-09-2015, 09:05 PM   #9
Member
 
cgbrooks's Avatar
 
Join Date: Jun 2015
Location: Cumming
Posts: 53
Try turning off the pump with the switch inside the camper. The switch in the plumbing compartment is tied to the same switch inside. Only use one of the switches, preferably the one inside, should have an indicator light in it or next to it. See if this solves the issue.
__________________
2015 Pinnacle 36 FBTS
Cummins Onan RV QG 5500 Generator
2015 Ford F350 Lariat FX4 CCLB DRW 6.7 PSD.
Curt Q20 Hitch. Air Lift 5000 Ultimate Air bags. Airlift Wireless One compressor.
cgbrooks is offline   Reply With Quote
Old 07-09-2015, 09:07 PM   #10
Junior Member
 
Join Date: Feb 2014
Location: Port Orchard
Posts: 22
Two pump switches.

I'm not sure about your rig but mine has 2 toggle switches for the water pump. One is on the panel where you can check the tank levels in the fifth wheel the one is in the service bay.

It sounds like one of the switches is turned on.
__________________

__________________
1998.5 Dodge 2500HD Cummins Auto
2013 Jayco Premier 321RLTS
Luvthenw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.