Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-13-2013, 01:27 PM   #1
Site Team
 
Snake Plissken's Avatar
 
Join Date: Feb 2011
Location: DeWitt, MI
Posts: 1,077
Hot water heater will not heat

I just dewinterized (I know...it's late in the season but I had some medical issues). Antifreeze is cleared out but the water heater is not pushing out hot water. When I look outside it doesn't look like it's lit but it's an electric start so I shouldn't have to do anything except turn the water heater on inside. Correct?

What am I not doing right?
__________________

__________________
MODERATOR

2007 Jayco Feather 19H
2008 Ford Explorer SportTrac
Snake Plissken is offline   Reply With Quote
Old 07-13-2013, 02:07 PM   #2
Senior Member
 
tnchuck100's Avatar
 
Join Date: Jun 2012
Location: Sparta, TN
Posts: 1,174
Lets start with the simple stuff first: Is the gas bottle turned on? Have you operated the stove to purge the air from the gas line? Can you hear the tick-tick-tick of the igniter attempting to light it? Do you get a problem indication light for the water heater?
__________________

__________________
Chuck - Sparta, TN
2012 Jay Flight 22FB, 2 x Honda EU2000i
2013 GMC Yukon XL Denali AWD

EDUCATION is what you get when you read the fine print.....
EXPERIENCE is what you get when you don't.
tnchuck100 is offline   Reply With Quote
Old 07-13-2013, 05:08 PM   #3
Senior Member
 
Explorer03's Avatar
 
Join Date: Feb 2012
Location: San Antonio
Posts: 261
Did you close the by-pass valve and open the in and out valves at the hot water heater?
__________________
2015 F250 6.7L Lariat Crew Cab
2017 Jayco Jay flight 28BHBE
Equalizer 14K Brand WDH (2.5" Shank)
2013 Jayco Jay Flight 26BH (Sold)
CMSgt USAF (Ret)
"GO BLUE". University of Michigan
Explorer03 is offline   Reply With Quote
Old 07-13-2013, 06:47 PM   #4
Junior Member
 
Join Date: Jul 2013
Posts: 26
I bet you forgot to disable the bypass.

Get in there and open the proper valves before you burn out your heater.
__________________
2013 Jayco 184BH
2010 Toyota 4Runner Limited
simonj is offline   Reply With Quote
Old 07-14-2013, 10:50 AM   #5
Site Team
 
Snake Plissken's Avatar
 
Join Date: Feb 2011
Location: DeWitt, MI
Posts: 1,077
Well it seems I'm less patient as I get older. Everything was correct...I just needed to wait for the water to heat up. :hihi:
__________________
MODERATOR

2007 Jayco Feather 19H
2008 Ford Explorer SportTrac
Snake Plissken is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.