Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-15-2013, 11:30 AM   #1
Member
 
KennyGolub's Avatar
 
Join Date: Jan 2013
Location: Northern Ohio
Posts: 74
Keypad Entry

I know I'm going to have to get this fixed under warranty, but I thought I might throw this out there just in case anyone else ran into it and has a solution.

We had our keyless entry working fine. I set the master password and a few authorized codes to unlock it. Everything was fine on a one week outing. However, after returning home, sometime within a few days of return, the 15 amp fuse in the keypad circuit was blown. I replace the fuse and now hear the keypad key press beeps. I could not lock or unlock the door using any of the numbers and I figured this is normal since power was totally removed when the fuse went.

I again went thru the procedure to set the master code and again entered some additional numbers. However, even though the key press beeps were normal, the door will not lock or unlock with any of the codes. I do hear a faint click when I try to lock or unlock it, but that's it.

Anyone ever run into something similar......??

Thanks,
Ken
__________________

__________________
2011 Ford F350 Lariat Dually
6.7 Power Stroke
2013 Jayco Seismic 3914
Now with Firestone AirBags
KennyGolub is offline   Reply With Quote
Old 07-15-2013, 12:47 PM   #2
Senior Member
 
bgermane's Avatar
 
Join Date: Apr 2012
Location: Southern California
Posts: 171
Sounds strange. The opposite happened to me. My fuse blew, which is only a 7.5 amp fuse, and when replaced, everything worked as previously. Did anything else stop working when the fuse blew? The keyless entry doesn't require that much current.
__________________

__________________
Brian, Mary, kids, beagle - Moose, and mutt - Maggie.
2012 Greyhawk 31FS
2013 Ford Explorer Toad
bgermane is offline   Reply With Quote
Old 07-15-2013, 01:45 PM   #3
Member
 
KennyGolub's Avatar
 
Join Date: Jan 2013
Location: Northern Ohio
Posts: 74
It would be one heck-of-a-lock that requires 15amps :crazy:

Quote:
Originally Posted by bgermane View Post
Sounds strange. The opposite happened to me. My fuse blew, which is only a 7.5 amp fuse, and when replaced, everything worked as previously. Did anything else stop working when the fuse blew? The keyless entry doesn't require that much current.
Yes, 15amps would be a bit of over-kill for that keypad. I don't know what else is on that circuit. I did try the "porch light" before replacing the fuse, thinking it might be. But it wasn't. I guess that is something I'll have to eventually track down to try and find out if something else caused the fuse to blow....but for now, I was just tossing this out there to see if I'm the only one.

Thanks for taking the time to reply.

Ken
__________________
2011 Ford F350 Lariat Dually
6.7 Power Stroke
2013 Jayco Seismic 3914
Now with Firestone AirBags
KennyGolub is offline   Reply With Quote
Old 07-15-2013, 07:51 PM   #4
Senior Member
 
Join Date: Feb 2013
Location: Maine
Posts: 174
Send a message via Yahoo to mwebber78
My keyless entry, integrated with the latch unit, is battery operated no 12v source. It's also dead and I've contacted Jayco who wanted me to bring it to a dealer - I've contacted the company who makes the unit and they are having a tech call tomorrow... I'll update everyone then.
__________________
Webber Family :campfire:
DW & 2 DD's
2013 Jayco Eagle 334RBTS
mwebber78 is offline   Reply With Quote
Old 07-16-2013, 07:15 AM   #5
Member
 
KennyGolub's Avatar
 
Join Date: Jan 2013
Location: Northern Ohio
Posts: 74
Quote:
Originally Posted by mwebber78 View Post
My keyless entry, integrated with the latch unit, is battery operated no 12v source. It's also dead and I've contacted Jayco who wanted me to bring it to a dealer - I've contacted the company who makes the unit and they are having a tech call tomorrow... I'll update everyone then.
Thanks. I appreciate it.

Ken
__________________
2011 Ford F350 Lariat Dually
6.7 Power Stroke
2013 Jayco Seismic 3914
Now with Firestone AirBags
KennyGolub is offline   Reply With Quote
Old 07-16-2013, 06:31 PM   #6
Senior Member
 
Join Date: Feb 2013
Location: Maine
Posts: 174
Send a message via Yahoo to mwebber78
Quote:
Originally Posted by KennyGolub View Post
Thanks. I appreciate it.

Ken
The tech called today, very nice guy. Basically mine is toast and they are expediting a replacement to our seasonal campground no charge. I have the number if anyone needs it! They stated not to spray the inside heavily with silicone it can affect the assembly which may have been my issue.
__________________
Webber Family :campfire:
DW & 2 DD's
2013 Jayco Eagle 334RBTS
mwebber78 is offline   Reply With Quote
Old 07-16-2013, 08:48 PM   #7
Junior Member
 
rmcacicedo's Avatar
 
Join Date: Mar 2013
Location: Miami
Posts: 4
We,ve been having a lot of issues with the keyless entry too. Can we have his number please. Tks!
rmcacicedo is offline   Reply With Quote
Old 07-17-2013, 05:54 AM   #8
Member
 
KennyGolub's Avatar
 
Join Date: Jan 2013
Location: Northern Ohio
Posts: 74
Quote:
Originally Posted by mwebber78 View Post
The tech called today, very nice guy. Basically mine is toast and they are expediting a replacement to our seasonal campground no charge. I have the number if anyone needs it! They stated not to spray the inside heavily with silicone it can affect the assembly which may have been my issue.
Yes! The number would be great. I was going to leave it to the dealer, but that might be a better option.

Thanks Again,
Ken
__________________
2011 Ford F350 Lariat Dually
6.7 Power Stroke
2013 Jayco Seismic 3914
Now with Firestone AirBags
KennyGolub is offline   Reply With Quote
Old 07-17-2013, 11:26 AM   #9
Senior Member
 
Join Date: Feb 2013
Location: Maine
Posts: 174
Send a message via Yahoo to mwebber78
Bauer is the company, 1.866.682.2837 - the operator will direct you to a tech, mine was CJ I believe.
__________________
Webber Family :campfire:
DW & 2 DD's
2013 Jayco Eagle 334RBTS
mwebber78 is offline   Reply With Quote
Old 07-19-2013, 07:59 PM   #10
Senior Member
 
Join Date: Feb 2013
Location: Maine
Posts: 174
Send a message via Yahoo to mwebber78
Updated: replacement received, installed, and old one sent back with prepaid return label. Great customer service!!! Wish I'd been this lucky getting Jayco to help me with this issue!!!
__________________

__________________
Webber Family :campfire:
DW & 2 DD's
2013 Jayco Eagle 334RBTS
mwebber78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.