Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-02-2016, 05:00 PM   #1
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
Leveling issues

Hello all

I'm having a issue with my auto level. I have a 2016 eagle 345 bhts fifth wheel. At home it auto levels every time without issue. My parking spot is fairly level but not perfect. But it will not auto level at a campsite. We have been out 8 times now and it has never leveled once at a site. I've been in concrete, gravel, grass, dirt, most have been fairly level. When I disconnect from my truck I push auto level, the fronts begin the leveling process, then nothing. The rears never move. I have to manually lower and finish leveling. I do the process exactly the same at home and out. The only difference is at home I pull it up onto a row of concrete pavers. Any ideas?
__________________

Jhiman31 is offline   Reply With Quote
Old 08-02-2016, 05:42 PM   #2
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,740
Quote:
Originally Posted by Jhiman31 View Post
Hello all

I'm having a issue with my auto level. I have a 2016 eagle 345 bhts fifth wheel. At home it auto levels every time without issue. My parking spot is fairly level but not perfect. But it will not auto level at a campsite. We have been out 8 times now and it has never leveled once at a site. I've been in concrete, gravel, grass, dirt, most have been fairly level. When I disconnect from my truck I push auto level, the fronts begin the leveling process, then nothing. The rears never move. I have to manually lower and finish leveling. I do the process exactly the same at home and out. The only difference is at home I pull it up onto a row of concrete pavers. Any ideas?
What is the error message?

You probably already know and do this but, don't extend the front legs to the ground. It might need more stroke in reverse. If it can't lower the rig it will stop.
Sometimes I don't even extend the front legs because I'm lazy and they will ground by themselves and have lots of stroke either way.

Just a note... I have only been out of stroke once and now I know by looking if I need to put a block or two under the middle and/or rear jacks.
Last weekend was the first time I lifted wheels off the ground....had to add a 4x4 block under the rear and middle.
__________________

__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 08-02-2016, 09:32 PM   #3
Junior Member
 
Join Date: Apr 2016
Location: Chesterton
Posts: 9
I'm not getting any error message, it just keeps "thinking". I always us blocks, 6x6 blocks, under all jacks.
Jhiman31 is offline   Reply With Quote
Old 08-02-2016, 09:49 PM   #4
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,740
That's odd...

Get the "myLCI" app for smart phones. It has all the Lippert Componemt trouble shooting and operations.
Maybe you will find something helpful.
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.