Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-03-2017, 07:48 AM   #1
Senior Member
 
Studiovette's Avatar
 
Join Date: May 2017
Location: NJ
Posts: 235
Main window shade by dinnette

How do I fix this ? I tried pulling it down all the way and trying to adjust but it's so crooked.

Sent from my LGLS991 using Tapatalk
__________________

__________________
----------------------------------
2017 Jay flight 26BH Elite
EAZ-lift 1000 wdh with sway control
2017 Blactop Durango GT
Studiovette is offline   Reply With Quote
Old 07-03-2017, 07:51 AM   #2
Senior Member
 
Join Date: May 2016
Location: Way down here........FL
Posts: 881
Usually all you have to do is pull the short side down.....

If not try closing and then pull down again.
__________________

jasum is offline   Reply With Quote
Old 07-03-2017, 07:55 AM   #3
Senior Member
 
Studiovette's Avatar
 
Join Date: May 2017
Location: NJ
Posts: 235
Yea that's not working for me. I'm tuggin hard also.

Sent from my LGLS991 using Tapatalk
__________________
----------------------------------
2017 Jay flight 26BH Elite
EAZ-lift 1000 wdh with sway control
2017 Blactop Durango GT
Studiovette is offline   Reply With Quote
Old 07-03-2017, 07:58 AM   #4
Senior Member
 
Join Date: Jul 2011
Location: Parma, Ohio
Posts: 127
shouldn't have to tug hard. If you are then something is wrong.
Should have two cords, as mentioned, only pull the short one to level the blind.
bluegill1 is offline   Reply With Quote
Old 07-03-2017, 08:00 AM   #5
Senior Member
 
DebKen's Avatar
 
Join Date: Apr 2015
Location: Western Pennsylvania
Posts: 286
Quote:
Originally Posted by jasum View Post
Usually all you have to do is pull the short side down.....

If not try closing and then pull down again.
I agree with this! In our TT the table gets in the way of the shade as the table is a bit crooked. We have to pull the table a little on the one side to get the shade to go lower than the table and once that is accomplished we usually have to pull each side of the shade to straighten it.
If your problem is that on one side the shade cord has not been installed in he right place then you may just have to move the one side down a bit. (Our back window had one that came off so we just used a bigger screw to get it to hold)
__________________
2015 Jay Flight 19RD
2007 Chrysler Aspen 5.7L Hemi V8
DebKen is offline   Reply With Quote
Old 07-03-2017, 08:01 AM   #6
Senior Member
 
Studiovette's Avatar
 
Join Date: May 2017
Location: NJ
Posts: 235
Each side looks like this

Sent from my LGLS991 using Tapatalk
__________________
----------------------------------
2017 Jay flight 26BH Elite
EAZ-lift 1000 wdh with sway control
2017 Blactop Durango GT
Studiovette is offline   Reply With Quote
Old 07-03-2017, 09:50 AM   #7
Senior Member
 
DebKen's Avatar
 
Join Date: Apr 2015
Location: Western Pennsylvania
Posts: 286
Some of ours are loose and some are tight. Maybe remove the tight side and see if maybe the cord is somehow jammed up at the bottom and therefore too short (which would make it tight). I haven't had to do this but I have seen other posts where people have had to purchase repair kits that come with new cords so you may need to do that. Also some of ours are fastened to the trim but a couple of ours are fastened to the wall. I am not sure why but I imagine different people at the factory did things differently.
__________________
2015 Jay Flight 19RD
2007 Chrysler Aspen 5.7L Hemi V8
DebKen is offline   Reply With Quote
Old 08-21-2017, 10:12 AM   #8
Senior Member
 
Join Date: Mar 2013
Location: CENTRAL NEW YORK
Posts: 722
I just had to re-string one of mine. The hardest part was taking the window shade frame down and back up. The re-string process was pretty easy. You have 4 strings total, 2 on each side that criss-cross on the bottom trough the shade. Not much you can do without removing the shade from the frame.
Attached Thumbnails
shade_schematic.jpg  
__________________
2013 33 RLDS
2004 Chevy Avalanche 2500 8.1
2007 TBSS
2001 Oldsmobile Aurora
2015 Chrysler 200C AWD
33 RLDS is offline   Reply With Quote
Old 08-21-2017, 11:13 AM   #9
Member
 
Join Date: Jul 2014
Location: Milltown WI
Posts: 95
I did the same thing took it down and restrung. I had broken cords. There is how to on the internet
__________________

__________________
Bob
2011 X23B sold
2016 23rlsw
2013 1500 Silverado 5.3 4x4 ext cab
geezerbob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.