Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-28-2016, 09:32 PM   #41
Senior Member
 
Robbbyr's Avatar
 
Join Date: Dec 2014
Location: Akron
Posts: 1,339
It is difficult to say for 100% certainty, but I think I have identified the valves. Since I cannot see the heater itself I cannot tell the hot from the cold.

But the two valves marked Hot or Cold should both be inline with the pipe with the bypass remaining closed as it appears to be in the picture.
Attached Thumbnails
HWH image.jpg  
__________________

__________________
Rob R.
Akron, OH
2014 Seneca 37TS
Toads: 2014 Ford Explorer Sport or 2013 Ford Focus ST
Robbbyr is offline   Reply With Quote
Old 04-28-2016, 09:38 PM   #42
Member
 
Join Date: Apr 2016
Location: Port huron
Posts: 30
So they are correct they way they are
__________________

Michelemar is offline   Reply With Quote
Old 04-28-2016, 09:39 PM   #43
Senior Member
 
Robbbyr's Avatar
 
Join Date: Dec 2014
Location: Akron
Posts: 1,339
Quote:
Originally Posted by Michelemar View Post
Here it is
In the second picture it appears the valves are in the proper position. If there is still no hot water from the taps you have some other issue seemingly stopping the flow.

There have been other stories about brand new Jaycos coming from the factory with hots and colds reversed and other piping problems. You might be an unlucky one too.

Since the burner is working, and hot water flows from the relief valve when you manually open it, somehow water is unable to get out of the heater into the regular hot water piping.

When you get it figured out please post back, it will be interesting (and helpful to others) to hear the results.
__________________
Rob R.
Akron, OH
2014 Seneca 37TS
Toads: 2014 Ford Explorer Sport or 2013 Ford Focus ST
Robbbyr is offline   Reply With Quote
Old 04-28-2016, 10:00 PM   #44
Senior Member
 
Join Date: Apr 2015
Location: winnipeg
Posts: 255
Another reason for a good PDI! Keep us posted. Super curious.
__________________
2015 29QBS
2015 Sierra 2500 6.0l
2009 Silverado (gone and missed!)
canadiankid is offline   Reply With Quote
Old 04-28-2016, 10:32 PM   #45
Senior Member
 
Join Date: Aug 2015
Location: Albany, OR
Posts: 589
Quote:
Originally Posted by Michelemar View Post
So they are correct they way they are
Are you checking this through the bathroom sink? Did you try turning on the cold water, maybe it is plumbed backwards?
__________________

2015 Jayco 27RLS
2015 Ford F250 6.7PSD
DanNJanice is offline   Reply With Quote
Old 04-28-2016, 10:36 PM   #46
Senior Member
 
Robbbyr's Avatar
 
Join Date: Dec 2014
Location: Akron
Posts: 1,339
Quote:
Originally Posted by DanNJanice View Post
Are you checking this through the bathroom sink? Did you try turning on the cold water, maybe it is plumbed backwards?
Good point, it has happened to others!
__________________
Rob R.
Akron, OH
2014 Seneca 37TS
Toads: 2014 Ford Explorer Sport or 2013 Ford Focus ST
Robbbyr is offline   Reply With Quote
Old 04-29-2016, 06:10 AM   #47
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,593
Sounds to me the hot water valve at the heater (the one that gets bypassed) is defective. You can turn these valves when broken and they feel like they're opening. Thinking maybe it's stuck closed, which would mean the valve is shot. Just guessin'..


Good luck and keep us posted!
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 04-29-2016, 06:47 AM   #48
Member
 
Join Date: Apr 2016
Location: Port huron
Posts: 30
What are the 2 values at the water pump under the kitchen sink suppose to look like.
Michelemar is offline   Reply With Quote
Old 04-29-2016, 07:09 AM   #49
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,593
Open everything but the bypass and try it. Are you using the city connection or the tank?
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 04-29-2016, 07:40 AM   #50
Member
 
Join Date: Apr 2016
Location: Port huron
Posts: 30
Using tank
__________________

Michelemar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.