Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-29-2016, 07:46 AM   #51
Senior Member
 
Join Date: Jan 2011
Location: Vienna
Posts: 1,645
Make sure the two valves going into and out of the water heater tank are turned so they are running inline with the pipes. The bypass should be turned 90 degrees to that line. Most newer units that have a fireplace and are 30 amps service have a switch located somewhere so that you can only run the hot water heater or fireplace, but not both at the same time. I believe you said you were on ground power though so that would not apply. Good luck and let us know. If none of that works, you may very well have a defective valve.
__________________

__________________

Joe Hinson
2010 Jayco Quest G2(SOLD)
2014 Jayco Eagle 33.5RETS
2007 Ram 2500 5.9L Cummins(SOLD)
2015 Ram 2500 6.7L Cummins 4WD
:)
namusmc65 is offline   Reply With Quote
Old 04-29-2016, 07:47 AM   #52
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,597
Try closing off the cold side of the tank. See if you get water coming out of the faucets.
__________________

__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 04-29-2016, 12:32 PM   #53
Member
 
Join Date: Apr 2016
Location: Port huron
Posts: 30
Dumb question but all I have on the monitor panel is one switch that says heater. It doesn't have two- one for gas and one for electric. Could this mean that I don't have the option for my heater to work off electric?
Michelemar is offline   Reply With Quote
Old 04-29-2016, 01:20 PM   #54
Senior Member
 
TWP723's Avatar
 
Join Date: Mar 2015
Location: Abingdon
Posts: 3,597
Should say "water heater". Is the switch lit in red?
__________________
2013 Jayco Eagle 328 RLTS
2013 Ford F350 6.7L 4x4 CCLB
W/Air Lift air bags (front & rear)
Equal-I-Zerô WDH
Me, Momma and Charles (RIP buddy)
And introducing Sofie!! ;)
TWP723 is offline   Reply With Quote
Old 04-29-2016, 02:01 PM   #55
Member
 
Join Date: Apr 2016
Location: Port huron
Posts: 30
yes.
Michelemar is offline   Reply With Quote
Old 04-29-2016, 02:14 PM   #56
Senior Member
 
Join Date: Aug 2015
Location: Albany, OR
Posts: 589
Quote:
Originally Posted by Michelemar View Post
Dumb question but all I have on the monitor panel is one switch that says heater. It doesn't have two- one for gas and one for electric. Could this mean that I don't have the option for my heater to work off electric?
Yes, that is a possibility. Mine has two switches one for Gas WH and one for Electric WH. I can run them bother together is needed for more/faster water heating.
However, if I remember correctly you said you had Hot Water when you opened the pressure valve on the water tank. Therefore, the water heater is working properly. This is a plumbing issue of some type.
__________________

2015 Jayco 27RLS
2015 Ford F250 6.7PSD
DanNJanice is offline   Reply With Quote
Old 04-29-2016, 06:15 PM   #57
Senior Member
 
gypsmjim's Avatar
 
Join Date: Aug 2014
Location: Wheatfield
Posts: 333
OK, here's a real crazy idea. Buy a couple gallons of bottled water, or distilled, or whatever - just clean drinkable water. Add some non toxic food coloring so the water is a deep color. Close the valve from the fresh water tank and open the valve to the winterizing line and put the line into one of your colored gallons. In other words, what you would do to put antifreeze in the system. Then turn on the pump, open faucets, open the bypass, close the bypass, etc. In other words troubleshoot where the green colored water is going. Is it going into the HW tank and coming out? If so, does it come out the HW faucet? If its not going into the HW tank, where is it going?
gypsmjim is offline   Reply With Quote
Old 04-29-2016, 06:51 PM   #58
Senior Member
 
ALJO's Avatar
 
Join Date: Oct 2014
Location: Sparwood, BC
Posts: 1,329
Send a message via Skype™ to ALJO
To diagnose the HW System:
Follow the Pex line from the pump to the WH cold intake (written on the WH) and be sure all valves are in line on the Pex line (means The are open)
Follow the WH hot line (written on the WH)and be sure the Valve is inline with the Pex line (means valve is open. Between those two lines coming of the WH there is also a bypass valve (should be closed) means not inline with the Pex line.
Be sure WH is running (switch lite on and burner is going or WH is warm or hot.
Let the closed Hot water tap run closest to your heater. Check for hot water.
You can also try the cold tap if you have no hot water from the hot tap.
After you have tried and checked all this report back on this forum.
__________________
2014 Ram 1500 CrewCab 4x4 5.7 Hemi 3.92 Rear and Air Lift 1000
2005 Jayco Jay Feather LGT - 29Y GVWR-7000 lbs.
Pro Series 1200 lbs. WDH with Double Sway Bar.
Champion 3100/2800 watt Inverter/Generator-Onboard Solar Power

ALJO 'Forever Young @ Heart' provide on their travels Music Entertainment to Senior Care Homes
ALJO is offline   Reply With Quote
Old 04-29-2016, 06:56 PM   #59
Member
 
Join Date: Feb 2014
Location: Poconos of Pennsylvania
Posts: 51
If you have an outside shower, make sure both faucets are turned off. Also check inside shower that both faucets are turned off, not with the shower head valves off.
short kid is offline   Reply With Quote
Old 04-29-2016, 07:42 PM   #60
Senior Member
 
Join Date: Sep 2015
Location: Crofton, MD
Posts: 283
Quote:
Originally Posted by Michelemar View Post
Dumb question but all I have on the monitor panel is one switch that says heater. It doesn't have two- one for gas and one for electric. Could this mean that I don't have the option for my heater to work off electric?
Didn't you say you got hot water out of the relief? If so, it is heating. Do you have the propane on? Did you ever try to run the cold for a bit and see if it gets hot? If they switched the lines, it would...
__________________

__________________

2015 Jayco Jay Flight 26BH
2010 Chevrolet Silverado 1500 Z71
Reese Dual Cam HP
Tekonsha P3 controller
Gone campin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.