Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-03-2016, 04:31 PM   #1
Junior Member
 
Join Date: Apr 2016
Location: north ogden
Posts: 6
no water pressure

just started to clean out the anti freeze and hooked up the water and no water pressure put water in the tank and turned on the pump and it would not pressurize any ideas
__________________

bigredray is offline   Reply With Quote
Old 04-03-2016, 04:37 PM   #2
Senior Member
 
Paintinfool3's Avatar
 
Join Date: Apr 2014
Location: Fort Wayne
Posts: 1,272
check all of your drains and make sure they are not open somewhere first
__________________

__________________
2011 F250 King Ranch Crew Cab Diesel , 2015 Jayco Eagle 338 rets
Paintinfool3 is offline   Reply With Quote
Old 04-03-2016, 04:52 PM   #3
Senior Member
 
NVGun40's Avatar
 
Join Date: Feb 2015
Location: Eagle River, AK
Posts: 810
open the pressure release valve on the water heater and turn the pump on. It will take a bit to fill the hot water tank, and if you don't let the air out, you will have weak pressure.

Once you have steady flow out of the water heater, then close the pressure release valve and check your faucets.
__________________
We are just a humble drinking couple with a hunting and camping problem.
2015 White Hawk 25BHS Glacier Package
2004 Dodge Ram 2500, 5.7 Hemi, 5Spd Manual
2008 Arctic Cat M1000 SnoPro
Previous: Northface tent/Komfort 5er/Jamboree MH
Lance Cabover/Prowler TT/WildernessTT/Tiltin Hiltin Cabover/Starcraft popup
NVGun40 is offline   Reply With Quote
Old 04-03-2016, 05:15 PM   #4
Senior Member
 
RVhiker's Avatar
 
Join Date: Dec 2010
Posts: 1,253
Check that the cut off to the tube that sucks antifreeze is off, and that the cut off to the suction hose into your water tank is open.
__________________
There's lots of advice and information in forums... sometimes it is correct. For example, all of my posts are made by a political appointee who got the job as a reward for contributions to my diesel bill.

2011 Jayco 28.5RLS; 2008 Chevy Duramax; Pullrite Superglide Hitch

RVhiker is offline   Reply With Quote
Old 04-03-2016, 05:37 PM   #5
Senior Member
 
The Logans's Avatar
 
Join Date: May 2014
Location: Ona
Posts: 631
When it happened to me... it was my bad! Forgot to switch the water heater by-pass when I de-winterized.
__________________
The Logan's
2018 Jayco Alante 31v
Me, Dear Wife,
2 Bluetick Hounds
1 Newfoundland
1 Newfoundland / Black Lab Mix
1 Cairn Terrier
The Logans is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.