Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 01-11-2012, 10:28 AM   #21
Senior Member
 
Join Date: Aug 2011
Location: Missouri City, The Republic of Texas
Posts: 3,011
Let us know what the fix was. Inquiring minds and all that.
__________________

__________________
Cheers,
T_

2013 F-350 CC SB 2WD 6.7PS
2013 Eagle Premier 351 RLTS
-SOLD- 2012 X23B
-SOLD- 2003 Ford Expedition 5.4, Bilstein shocks
RedHorse1 is offline   Reply With Quote
Old 01-11-2012, 06:47 PM   #22
Senior Member
 
jim44646's Avatar
 
Join Date: Nov 2011
Posts: 205
what color is the pilot flame? Yellow or blue?
__________________

jim44646 is offline   Reply With Quote
Old 01-11-2012, 10:33 PM   #23
Senior Member
 
Join Date: Dec 2010
Location: North Idaho/Arizona
Posts: 5,303
Quote:
Originally Posted by taylorj View Post
The flame on the pilot light is not weak and the stove works fine. I have several problems needing repair on my camper. The camper is still under warranty, so let them fix it.
Camper 10

That is a smart move.
__________________
2011 Eagle 330RLTS with just about every option.
2017 Silverado 1500 4x4 5.3 with tow package.

I was born with nothing and I still have most of it left.
clutch is offline   Reply With Quote
Old 01-12-2012, 08:55 AM   #24
Senior Member
 
TexasA&M's Avatar
 
Join Date: Jun 2010
Location: Ft. Worth, TX
Posts: 388
Quote:
Originally Posted by jim44646 View Post
what color is the pilot flame? Yellow or blue?
Mine was blue.
__________________
'11 G2 32BHDS
TexasA&M is offline   Reply With Quote
Old 01-12-2012, 09:54 AM   #25
Senior Member
 
jim44646's Avatar
 
Join Date: Nov 2011
Posts: 205
That's the right color.
jim44646 is offline   Reply With Quote
Old 01-12-2012, 01:06 PM   #26
Member
 
Join Date: Jan 2011
Posts: 83
Same Problem

My flame is also blue.
Camper 10
taylorj is offline   Reply With Quote
Old 01-15-2012, 08:50 AM   #27
Junior Member
 
Join Date: Feb 2011
Location: Big Spring TX
Posts: 9
I had this same problem last year while we were dry camping in colorado. I was about 30 miles from the nearest town and wasn't about to break camp and haul it in. I was able to remove the top and adjust the gas flow to the pilot, it was just a small screw if I remember correctly. Worked like a champ after that.
__________________
2007 GMC 2500HD CC LBZ DIESEL 3.73
2008 GMC Yukon XL Denali 6.2
2007 Jay Flight 29 BHS
redraider is offline   Reply With Quote
Old 01-15-2012, 09:36 AM   #28
Senior Member
 
rodro123's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 458
This happen to me about 20years ago. The stove would not stay. I tryed everthing then someone said to me maybe I got a bad tank of propane. Well I switched tanks and worked fine. Just something else to look at.
__________________

__________________
Rod & Linda From Wisconsin
1- Labs (Ronnie)
2018 Eagle 330 RSTS
2015 Chevy Silverrado 2500
14,000#/1400 Equal-i-zer 4-way sway bars
rodro123 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.