Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-10-2015, 01:55 PM   #11
Senior Member
 
Edd505's Avatar
 
Join Date: Apr 2015
Location: Elephant Butte, NM
Posts: 1,190
FireFox + Ad Block and not one ad
__________________

__________________
2017 Durango G353KRT 2006 F350SD 6.0 LB Crew
2000 F250SD SRW 7.3 LB Extended Cab Air Bags
2014 Eagle 30.5BHLT (sold)
2007 Layton 245LF (sold)

Learn from others mistakes, you'll never live long enough to make them all yourself. Eleanor Roosevelt
Edd505 is offline   Reply With Quote
Old 07-10-2015, 07:05 PM   #12
Senior Member
 
Hitch Pin's Avatar
 
Join Date: Sep 2011
Location: Southern Ohio
Posts: 464
Quote:
Originally Posted by norty1 View Post
Same here. It stopped most of it. What browser are you using?
FireFox, I don't get any ads at all.
__________________

__________________
2015 Jay Flight 23 RB
2014 Silverado LT 1500 with a 5.3 V8 Ecotec3
Hitch Pin is offline   Reply With Quote
Old 07-10-2015, 08:08 PM   #13
Site Team
 
Janet H's Avatar
 
Join Date: Nov 2013
Location: Inland Empire
Posts: 816
Make sure you are logged in when you're surfing, you will see fewer ads. Ads are served up by google and others and we really don't have a lot of control over the content or a specific ad. I agree they can be a bit annoying but they keep the lights on. Double edged sword, I guess
__________________
.
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.
Jayco Owners Forum Custom Google Search
Janet H is offline   Reply With Quote
Old 07-10-2015, 09:06 PM   #14
Member
 
thodgson's Avatar
 
Join Date: Sep 2014
Location: Chicagoland
Posts: 72
I added in AdBlocker and it works for the forum but I went to another site and the ads on there site fought their way through and ultimately opened. I say fought their way through because the page came up with the ads blocked and a little banner saying "advertisement" where the ad would have been. Then ultimately most of the place holders were replaced with the ad, only a couple stayed blocked.
The ones that fought their way through were those annoying streaming adobe flash ads that just play automagicly. I hate those ads most because some of them just play and full volume and there are no audio controls on those ads, you either listen to a blaring ad or close the page. Like I would ever buy a product that was thrown in my face in such an annoying manner.
__________________

'12 F250 Ford Super Crew
'15 Jayco Eagle 338RETS
thodgson is offline   Reply With Quote
Old 07-16-2015, 09:56 PM   #15
Site Team
 
Snake Plissken's Avatar
 
Join Date: Feb 2011
Location: DeWitt, MI
Posts: 1,077
Quote:
Originally Posted by Hitch Pin View Post
I downloaded Adblock plus, I will stop the ads.

Adblock plus is a free download.
I use this plus Stylish. I haven't seen an ad in years.
__________________
MODERATOR

2007 Jayco Feather 19H
2008 Ford Explorer SportTrac
Snake Plissken is offline   Reply With Quote
Old 07-16-2015, 11:36 PM   #16
Senior Member
 
Murff's Avatar
 
Join Date: Mar 2015
Location: Seattle area
Posts: 2,116
Quote:
Originally Posted by Edd505 View Post
FireFox + Ad Block and not one ad
Wow! Loaded quick and killed the ads!

Thank you!

Murff
__________________
Murff
2015 White Hawk 20MRB (It's last year)
2011 F150 Non EcoBoost (5.0)
Andersen Hitch
Murff is offline   Reply With Quote
Old 10-25-2015, 03:12 PM   #17
Senior Member
 
Join Date: Aug 2015
Location: Ottawa, ON
Posts: 1,079
Interesting that the mods suggest blocking the ads that pay the bills


I will say that the code or connection for serving the ads could use some improvement. For me the main site loads very quickly, but I get a long pause before I can do anything while the banner and sidebar ads load. I participate in a few other sites that use the same BBS software and don't display this issue. Suspect that the forum is on an asymmetrical ISP circuit that is greatly slowing performance while the ads load. Don't want to load an add-on like AdBlock as this slows my system performance on all browsing, and frankly, the sites won't be here if we don't get some ads.
__________________
2011 Jayco X19H (purchased 2015)
2008 Jayco 1007 PUP (purchased new, traded for the X19)
2012 Chev Traverse LT with TP
bankr63 is offline   Reply With Quote
Old 10-25-2015, 04:40 PM   #18
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,654
Quote:
Originally Posted by bankr63 View Post
Interesting that the mods suggest blocking the ads that pay the bills


I will say that the code or connection for serving the ads could use some improvement. For me the main site loads very quickly, but I get a long pause before I can do anything while the banner and sidebar ads load. I participate in a few other sites that use the same BBS software and don't display this issue. Suspect that the forum is on an asymmetrical ISP circuit that is greatly slowing performance while the ads load. Don't want to load an add-on like AdBlock as this slows my system performance on all browsing, and frankly, the sites won't be here if we don't get some ads.
The mods have nothing to do with the ads or paying the bills here. They dislike ads as much as any member, hence the suggestions to block them.
__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 10-25-2015, 05:21 PM   #19
Senior Member
 
The Logans's Avatar
 
Join Date: May 2014
Location: Ona
Posts: 630
thodgson, set Adobe Flash (in Firefox) to always ask, instead of allowing Flash to play anytime it wants. Flash is a HUGH security risk anyway, and this way, I only let it play if it's something that I trust, and want to see.

In Firefox settings, go to Add-ons, and set Flash to "Ask to Activate"... no more annoying Flash adds!
__________________
The Logan's
2018 Jayco Alante 31v
Me, Dear Wife,
2 Bluetick Hounds
1 Newfoundland
1 Newfoundland / Black Lab Mix
1 Cairn Terrier
The Logans is offline   Reply With Quote
Old 10-25-2015, 05:30 PM   #20
Senior Member
 
hoppers4's Avatar
 
Join Date: Mar 2015
Location: Port Orchard
Posts: 1,166
I use Chrome with an extension called Flashcontrol. Also use Adblock and Adblock Plus. Ads and auto running flash videos are never a problem.
__________________

__________________
Don
hoppers4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.