Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-31-2014, 11:30 PM   #1
Member
 
rotjovi2269's Avatar
 
Join Date: Jul 2012
Location: Duluth, MN
Posts: 91
Anyone having trouble with this forum on tapatalk app?

For months I haven't been able to get this forum on my phone through the forum app. I have to go to the net to get it to work. I did just notice when trying to use the app that my new eagle is the fifth wheel in the icon to get to the fifth wheel section. Thought that was pretty cool!!
Anyone else having this problem? Help!
__________________

rotjovi2269 is offline   Reply With Quote
Old 05-31-2014, 11:48 PM   #2
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
Moved to Admin/Announcements forum
__________________

__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 05-31-2014, 11:50 PM   #3
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
I use tapa on my tablet, but haven't added it to my phone yet so can't help ya there. It does work on my tablet though
__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 06-01-2014, 02:57 PM   #4
Member
 
rotjovi2269's Avatar
 
Join Date: Jul 2012
Location: Duluth, MN
Posts: 91
It's always worked on my phone up until around last Xmas.
rotjovi2269 is offline   Reply With Quote
Old 06-02-2014, 02:55 PM   #5
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,045
I use Tapatalk almost exclusively. It works great. Make sure you have all the updates for the app and make sure it is taking you to the new forum. I had to reload after they changed servers a while back.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 06-03-2014, 01:05 PM   #6
Senior Member
 
Join Date: Feb 2014
Location: MD
Posts: 3,080
Same as norty1... I had to reload it when the forum had the change. It has worked fine every time I use it.
__________________

__________________
2017 JayFlight 28BHBE
2014 JayFlight Swift 264BH (Sold)
2007 GMC 2500 Sierra Classic Crew Cab LBZ Duramax / 6spd Allison
SouthCo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.