Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2014, 06:55 AM   #1
Senior Member
 
OurJayco's Avatar
 
Join Date: Nov 2009
Location: East Bethel, Minnesota
Posts: 715
I have trouble with site after posting a new thread or a reply...

I am not able to view my posts or replies on threads until someone else posts a reply. Does anyone else have this problem or do I have something turned off that should be on?
This is been a problem since the new version of the forum and I thought it would changed by now, but the problem still occurs.
I can post an answer and not see that thread until someone else posts a reply. If I start a new thread, the problem is the same.
__________________
HAPPY CAMPING!! :D

Daryl and Sandy
2013 Eagle 314BDS
2014 Ford F150 Platinum, 4 x 4 Crew Cab with Ecoboost
Equal-i-zer Hitch
OurJayco is offline   Reply With Quote
Old 05-28-2014, 07:39 AM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 17,728
It won't appear under new posts. I go to today's posts and it should be there.
__________________
Moderator
2011- 351RLTS Eagle, MorRyde suspension & pin box, Hughes PWD50 Power Watchdog, TST
2017- F350 6.7 PSD Lariat FX4,SRW, SB,CC
B&W Turnover ball, Andersen Ultimate 3220


Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
norty1 is offline   Reply With Quote
Old 05-28-2014, 09:24 AM   #3
Senior Member
 
OurJayco's Avatar
 
Join Date: Nov 2009
Location: East Bethel, Minnesota
Posts: 715
So this is the same for everyone and I do not have a problem? I will do as you suggested norty1 from here on. Thanks!!
__________________
HAPPY CAMPING!! :D

Daryl and Sandy
2013 Eagle 314BDS
2014 Ford F150 Platinum, 4 x 4 Crew Cab with Ecoboost
Equal-i-zer Hitch
OurJayco is offline   Reply With Quote
Old 05-28-2014, 10:06 AM   #4
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 17,728
Quote:
Originally Posted by OurJayco View Post
So this is the same for everyone and I do not have a problem? I will do as you suggested norty1 from here on. Thanks!!
You must have a problem cause when I post under new posts, I see my post in a few seconds. Don't know why but what I suggested was a workaround till you can figure it out.
I has to be some type of option.
__________________
Moderator
2011- 351RLTS Eagle, MorRyde suspension & pin box, Hughes PWD50 Power Watchdog, TST
2017- F350 6.7 PSD Lariat FX4,SRW, SB,CC
B&W Turnover ball, Andersen Ultimate 3220


Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
norty1 is offline   Reply With Quote
Old 05-29-2014, 10:17 PM   #5
Senior Member
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
Hiya Daryl! I'm going to pass your question on to the admin techy guy. Say hi to Sandy for me
__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 05-30-2014, 06:57 AM   #6
Senior Member
 
OurJayco's Avatar
 
Join Date: Nov 2009
Location: East Bethel, Minnesota
Posts: 715
Quote:
Originally Posted by Denise View Post
Hiya Daryl! I'm going to pass your question on to the admin techy guy. Say hi to Sandy for me
Thanks - You are the best!!!
I will certainly let her know you said "HI"
__________________
HAPPY CAMPING!! :D

Daryl and Sandy
2013 Eagle 314BDS
2014 Ford F150 Platinum, 4 x 4 Crew Cab with Ecoboost
Equal-i-zer Hitch
OurJayco is offline   Reply With Quote
Old 05-30-2014, 10:01 AM   #7
Site Team
 
Janet H's Avatar
 
Join Date: Nov 2013
Location: Inland Empire
Posts: 1,185
As norty has said this is because you are looking under new posts. The Posts in the "new posts" list are new to you - you haven't seen them before. Since you have seen your own post, it won;t display there. Instead you can look at "todays Posts" under the quick links drop down menu to see a feed of all recently posted content. You can also keep an eye on the right side bar.
__________________
.
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.
Jayco Owners Forum Custom Google Search
Janet H is offline   Reply With Quote
Old 05-30-2014, 10:45 AM   #8
Senior Member
 
sask934's Avatar
 
Join Date: Feb 2014
Location: Regina SK Canada
Posts: 634
Your issue does not appear to be an option of the site, or at least not an option that I can elect. It maybe a browser issue, try deleting cookies and your history, it may help!

My posts show up immediately after posting them.
__________________
2013 Jayco Flight 33RLDS ( Parking this at seasonal site)

2013 F150 EXL Screw 5.0 4x4 3:55 locking ( not towing the above trailer with this truck)


Spending my children's inheritances on my toys!
sask934 is offline   Reply With Quote
Old 05-30-2014, 10:54 AM   #9
Senior Member
 
RoyBraddy's Avatar
 
Join Date: Sep 2011
Location: King George
Posts: 2,758
I use QUICK LINKS and then select TODAY'S POSTs. I am using FIREFOX browser here.

Roy Ken
__________________
Roy and Carolyn
I claim Horse Creek Country in Southern Ill - Momabear is from North Texas
We live in King George VA
RETIRED DOD DOAF DON CONTRACTOR Electronics Tech 42YRS

"We're burning daylight" - John Wayne
2008 STARCRAFT 14RT OFF-ROAD POPUP with PD9260C and three 85AH 12VDC batteries
2010 F150 FX4 5.4 GAS with 3.73 gears - Super Cab - Towing Package - 2KW Honda EU2000i Gen
K9PHT (since 1957) 146.52Mhz
"We always have a PLAN B"
RoyBraddy is offline   Reply With Quote
Old 05-30-2014, 11:01 AM   #10
Senior Member
 
sask934's Avatar
 
Join Date: Feb 2014
Location: Regina SK Canada
Posts: 634
I use Firefox as well....hate internet explorer.
__________________
2013 Jayco Flight 33RLDS ( Parking this at seasonal site)

2013 F150 EXL Screw 5.0 4x4 3:55 locking ( not towing the above trailer with this truck)


Spending my children's inheritances on my toys!
sask934 is offline   Reply With Quote
Old 05-30-2014, 01:51 PM   #11
Senior Member
 
OurJayco's Avatar
 
Join Date: Nov 2009
Location: East Bethel, Minnesota
Posts: 715
Thanks everyone for your time and input!!!
I will simply use "Today's Posts".
__________________
HAPPY CAMPING!! :D

Daryl and Sandy
2013 Eagle 314BDS
2014 Ford F150 Platinum, 4 x 4 Crew Cab with Ecoboost
Equal-i-zer Hitch
OurJayco is offline   Reply With Quote
Old 11-22-2014, 11:13 AM   #12
Senior Member
 
Bluesky46's Avatar
 
Join Date: Feb 2013
Location: Moses Lake
Posts: 277
I have the same problem. Cannot find posts I made until someone else makes a comment on them and then the only way I know, is that I receive an email and the email contains I link to the post, so I can find my way back to it. I belong to other "owner forums" and some of them have a link clearly marked at the top for "My Questions" and clinking there will take you directly to any question you have asked, or commented on. I really like that feature. Also and kind of related, I never am able to make a new post... only way I can post is I have to add my post to one that is already started. Sometimes what I am asking is not much related to the thread I add to but it's the only way I see I can get my question asked. It would be nice if the user forum has a place for "Ask A New Question".
Bluesky46 is offline   Reply With Quote
Old 11-22-2014, 05:09 PM   #13
Site Team
 
Snake Plissken's Avatar
 
Join Date: Feb 2011
Location: DeWitt, MI
Posts: 1,157
Quote:
Originally Posted by Bluesky46 View Post
I have the same problem. Cannot find posts I made until someone else makes a comment on them and then the only way I know, is that I receive an email and the email contains I link to the post, so I can find my way back to it. I belong to other "owner forums" and some of them have a link clearly marked at the top for "My Questions" and clinking there will take you directly to any question you have asked, or commented on. I really like that feature. Also and kind of related, I never am able to make a new post... only way I can post is I have to add my post to one that is already started. Sometimes what I am asking is not much related to the thread I add to but it's the only way I see I can get my question asked. It would be nice if the user forum has a place for "Ask A New Question".
What happens if you click New Thread at the top of this forum? Does it give you an error message? I just looked at your profile and there's nothing in it that would cause what you're describing. I need more details to help troubleshoot this.
__________________
MODERATOR

2007 Jayco Feather 19H
2008 Ford Explorer SportTrac
Snake Plissken is offline   Reply With Quote
Old 12-27-2014, 09:32 PM   #14
Junior Member
 
Join Date: Dec 2014
Location: Warne
Posts: 4
dave

how so I post a new thread?
dave1948 is offline   Reply With Quote
Old 12-27-2014, 09:50 PM   #15
Site Team
 
Snake Plissken's Avatar
 
Join Date: Feb 2011
Location: DeWitt, MI
Posts: 1,157
Quote:
Originally Posted by dave1948 View Post
how so I post a new thread?
Click the link at the top of the page: Jayco RV Owners Forum

Go to the forum you want to start a thread in and click New Thread (see pic below)
__________________
MODERATOR

2007 Jayco Feather 19H
2008 Ford Explorer SportTrac
Snake Plissken is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.