Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 11-23-2013, 12:58 PM   #1
Site Team
 
Denise's Avatar
 
Join Date: Jul 2009
Location: Mostly the US
Posts: 10,004
Missing Avatars, Signi Pics, Profile Pics

Hiya Everyone!

Some upgrading is occuring at JOF and you may have noticed that your avatar, signature, and profile pic has disappeared. Currently, you are able to add your signi pic back, but will need to wait a few days to get your avatars back.

Also, some of you noticed a few weeks back that the links to the smilies have been lost. At some point, I'll get the smilies back working and might even add a few more

Thanks in advance for your patience



Soon, we will have some new introductions for the Jayco Owners Forum members.... stay tuned.....
__________________

__________________
moderator
Denise, DH, grandkids, and two rescue pups
-2016 Jay Flight 29QBS Elite
-2016 Ford F-250 XLT 4x2, 6.2L EFI V8, 4.30 Elec Lock, Heavy duty Alt
Denise is offline   Reply With Quote
Old 11-23-2013, 02:15 PM   #2
Senior Member
 
Jagiven's Avatar
 
Join Date: May 2012
Location: Minnesota
Posts: 4,108
I was thinking it was my computer. Thanks for the heads up!
__________________

Jagiven is offline   Reply With Quote
Old 11-23-2013, 06:19 PM   #3
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,032
Thanks, I noticed it a couple days ago but have been to busy to ask why!
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 11-25-2013, 07:00 PM   #4
Senior Member
 
Threebutchers's Avatar
 
Join Date: Mar 2013
Location: Planet Earth
Posts: 6,818
Thanks for upgrading the site and restoring the services....

I did notice there is now a 200kb (approx.) minimum for attachments....that will make life a lot more interesting
Threebutchers is offline   Reply With Quote
Old 11-25-2013, 07:23 PM   #5
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,654
The forum seems to be loading faster, or is it just me?
__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 11-25-2013, 07:28 PM   #6
Senior Member
 
Threebutchers's Avatar
 
Join Date: Mar 2013
Location: Planet Earth
Posts: 6,818
Quote:
Originally Posted by Crabman View Post
The forum seems to be loading faster, or is it just me?
Hard for me to tell....I just upgraded my modem and everything is faster. Still has the "10 second timer" between forum searches...
Threebutchers is offline   Reply With Quote
Old 11-25-2013, 09:48 PM   #7
Senior Member
 
Join Date: Nov 2012
Location: Iowa
Posts: 336
Mine is faster also. Thanks for the upgrades.
__________________

__________________
1998 Chevy Dually
2013 Jayco Premier Eagle 361REQS
Cruzinfools is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.