Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 02-28-2015, 07:20 PM   #1
Senior Member
 
Join Date: Feb 2012
Location: Myrtle Beach, SC
Posts: 1,261
missing pictures in album

anyone else seeing (or not seeing) some of the pictures in their album? says i have 30 or so pics in one of mine but only able to see 15ish. like that in all mine albums as if the pics are even there but says I have more in there.. just wondering.
__________________

exjay1 is offline   Reply With Quote
Old 03-02-2015, 09:26 AM   #2
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
This has been an ongoing problem for some members' pictures ever since a software upgrade was implemented about a year ago. Even some of my photos disappeared. It's been a while since anyone's reported this issue and at my tender age of almost 103 (Don't believe me? Check it in my profile.) my memory gets fuzzy and I have to review things. Sit tight and I'll be back atcha shortly on how we might be able to get them back.

Thanks in advance for your patience.

BTW- that's a nice kitty in your avatar. Your kitty drives? I'd be thrilled if I could get mine to just use the toilet instead of the litter box.
__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Old 03-02-2015, 11:34 AM   #3
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
I went back through the old threads and found one you posted on 03/10/2014 for the same or similar problem. You can review this thread here. In the original problem, pictures in a post were sometimes not the picture that should have been there.

I looked at the albums listed in your profile but could not see anything amiss. However, since I'm not the "owner" of the pictures, I might be getting a different display than you would.

Your profile shows that you have four albums. Are all the albums affected, or just certain ones? I would suspect the AC roof seal replacement might have an issue as some of the pictures contained in it were the ones that not showing correctly in your thread on the subject.

I'll be happy to work with you in attempting to resolve your problem, but it might take a little work.
__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.