Jayco RV Owners Forum
 



Reply
 
Thread Tools Display Modes
 
Old 01-18-2018, 08:59 AM   #1
Senior Member
 
Join Date: Jan 2017
Location: Manchester Center
Posts: 616
Posting and viewing issue in Tapatalk

I recently post a link on the main web page.


However when I went on Tapatalk it shows this



This is the second time I have look at a link on Tapatalk that references this same forum post.

Is there something wrong with the beat these links are being attached that is causing this?

Not sure where to post this. Thank you.


Sent from my iPhone using Tapatalk
__________________

RVermont is offline   Reply With Quote
Old 01-18-2018, 11:32 AM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 13,411
I think it is a glitch in Tapatalk. I have quit using it and access the forum direct. No more problems.

Has anyone else noticed this?
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
norty1 is offline   Reply With Quote
Old 01-18-2018, 03:52 PM   #3
Senior Member
 
Duke_26's Avatar
 
Join Date: Oct 2015
Location: Southern, VT
Posts: 322
Iíve noticed the same thing with Tapatalk. Been thinking about just accessing the forum direct, just havenít done it yet.


Sent from my iPhone using Tapatalk
__________________
2018 Jay Flight 28BHS Elite, Fiberglass, Thermal Pkg, Al. Rims, 15K AC, Elec. Stab. Jacks
2016 Jay Flight 26BH Elite, Fiberglass, Thermal Pkg, Al. Rims, 15K AC, Elec. Stab. (Traded)
2001 Coleman Redwood PUP (Sold)
2015 RAM 3500HD Cummins Turbo Diesel, Tradesman Crew Cab 4WD
Duke_26 is offline   Reply With Quote
Old 01-18-2018, 06:14 PM   #4
Senior Member
 
repacs0103's Avatar
 
Join Date: Dec 2016
Location: Millington
Posts: 368
Yeah I get the same thing. A bit annoying, but the forums direct on a mobile device in either chrome or safari is a bit painful.


Sent from my iPhone using Tapatalk
__________________
Rob, Sarah, Ella, Ava

2017 Eagle HT 29.5BHDS -- 2011 F350 CCSB 4x4 PSD
repacs0103 is offline   Reply With Quote
Old 01-18-2018, 07:51 PM   #5
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 13,411
Try selecting the "Full Site" option. Bottom of page, click on Jayco Owners if it says Mobile.

Discussed in this thread: https://www.jaycoowners.com/forums/f...e-52831-2.html
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.