Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 04-17-2014, 10:47 PM   #11
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
Quote:
Originally Posted by exjay1 View Post
Uggg... Not sure if they can fix it or not but as long as I don't have to go back and re-place the gasket im good with that.
exjay1, I need some help from you in attempting to solve your problem. Here's what I need you to do:

Open three additional browser windows (or tabs) besides this one that you're reading these instructions from and bring up JOF on each one. You will have a total of four JOF sessions open.

On the second JOF session, Copy the link below (without the beginning and ending quotes) and paste it into the URL and press enter. This will bring up your gasket thread that has the incorrect pictures. You'll need to see this for reference.

"https://www.jaycoowners.com/forums/showthread.php?t=11570&highlight=gasket"

On the third JOF session, Copy the link below (without the beginning and ending quotes) and paste it into the URL and press enter. This will bring up a second copy of this thread. Then click on Post Reply because you're going to make a reply that contains the correct Picture URLs that for the 27 pictures in your thread that I'm going to use to replace the Placeholders.

"https://www.jaycoowners.com/forums/showthread.php?t=17971"

On the fourth JOF session, bring up your Photo Album that contains the pictures that should be in the thread.

Then, for each picture (There will be 27 pictures in total. be sure to do each picture in the order they appear in the thread) do this:
  • Find and click on the thumbnail of the correct picture to enlarge it.
  • Beneath the picture, click once on the window contents for Picture URL to select it.
  • Click copy and the paste into the message window of JOF session 3.
  • Press Enter so that the next entry you paste starts on a new line.

Lastly, click Submit Reply after you have pasted all 27 Picture URLs into the message window.

I will edit and place all 27 Picture URLs from your reply in the thread which will show the original pictures.

Thanks in advance for your assistance!

Frank
__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Old 04-20-2014, 03:15 PM   #12
Senior Member
 
tinlizzie23's Avatar
 
Join Date: Sep 2011
Location: Luray, VA (central Shenandoah Valley of VA)
Posts: 1,416
Still having problems going from one page to another within the JOF site. Takes about a minute of waiting, then the masthead with the photos of Class C and the 5er and a blank page, then wait another minute or so for the desired page to appear. Except that this process frequently times out, and I have to start over. Very frustrating. This does not happen with other websites. So I asked my local computer repair guy, and he says the problem is with the JOF site, not my browser, although he cannot pinpoint the exact problem. So . . . . . I only get on the JOF now when I have plenty of time available, which is not so often. A shame, but can't find the problem.
__________________

__________________
2003 Ford F-350 V-10 Crew Cab 4WD Long Bed
2004 Jayco Designer Medallion 29 RLTS 5th wheel
Bill, Gayle, and Mindi (dachshund)
Retired at last !

Nothing is foolproof to a sufficiently talented fool.
tinlizzie23 is offline   Reply With Quote
Old 04-20-2014, 05:31 PM   #13
Site Team
 
Crabman's Avatar
 
Join Date: Nov 2010
Location: Virginia`s Eastern Shore
Posts: 14,655
One last thing I would try. I was having trouble loading the first page of the forum some time back and it was suggested I delete the JOF bookmark, empty the browsing history and rebookmark the JOF site. I`ve had no problems since I did that. But my problem was only loading the first page, not each page after that like you are. I really hope we can get this resolved, certainly do not want members to not be able to view or post on our forum.
__________________
2017 Coachmen Catalina 283RKS
2004 Chevy 2500 HD CC 6.0l
2010 Jayflight 28BHS (sold)
Crabman is offline   Reply With Quote
Old 04-21-2014, 09:05 PM   #14
Senior Member
 
Join Date: Feb 2012
Location: Myrtle Beach, SC
Posts: 1,261
Quote:
Originally Posted by FPM III View Post
exjay1, I need some help from you in attempting to solve your problem. Here's what I need you to do:

Open three additional browser windows (or tabs) besides this one that you're reading these instructions from and bring up JOF on each one. You will have a total of four JOF sessions open.

On the second JOF session, Copy the link below (without the beginning and ending quotes) and paste it into the URL and press enter. This will bring up your gasket thread that has the incorrect pictures. You'll need to see this for reference.

"https://www.jaycoowners.com/forums/showthread.php?t=11570&highlight=gasket"

On the third JOF session, Copy the link below (without the beginning and ending quotes) and paste it into the URL and press enter. This will bring up a second copy of this thread. Then click on Post Reply because you're going to make a reply that contains the correct Picture URLs that for the 27 pictures in your thread that I'm going to use to replace the Placeholders.

"https://www.jaycoowners.com/forums/showthread.php?t=17971"

On the fourth JOF session, bring up your Photo Album that contains the pictures that should be in the thread.

Then, for each picture (There will be 27 pictures in total. be sure to do each picture in the order they appear in the thread) do this:
  • Find and click on the thumbnail of the correct picture to enlarge it.
  • Beneath the picture, click once on the window contents for Picture URL to select it.
  • Click copy and the paste into the message window of JOF session 3.
  • Press Enter so that the next entry you paste starts on a new line.

Lastly, click Submit Reply after you have pasted all 27 Picture URLs into the message window.

I will edit and place all 27 Picture URLs from your reply in the thread which will show the original pictures.

Thanks in advance for your assistance!

Frank
Done. Hopefully I posted it so it will be less painful to fix as possible. Thanks.
exjay1 is offline   Reply With Quote
Old 04-22-2014, 05:54 AM   #15
Senior Member
 
Join Date: Feb 2012
Location: Myrtle Beach, SC
Posts: 1,261
Looks good! Thanks for the help.
exjay1 is offline   Reply With Quote
Old 05-12-2014, 07:22 AM   #16
Senior Member
 
Join Date: Jan 2011
Location: Vienna
Posts: 1,645
Well at least you have been able to post pictures. I still have been unable to post any pictures at all. I just gave up!
__________________

Joe Hinson
2010 Jayco Quest G2(SOLD)
2014 Jayco Eagle 33.5RETS
2007 Ram 2500 5.9L Cummins(SOLD)
2015 Ram 2500 6.7L Cummins 4WD
:)
namusmc65 is offline   Reply With Quote
Old 05-12-2014, 07:34 AM   #17
Senior Member
 
fmichaels's Avatar
 
Join Date: Apr 2014
Location: pottsgrove
Posts: 191
I tried to figure it out this morning and gave up as well. It's not that I don't want to learn but it's just too many things to go through. Sorry.
__________________
2013 23B
2001 Tahoe
Sold 2005 Fleetwood Allegiance
Sold 1999 Durango
fmichaels is offline   Reply With Quote
Old 05-12-2014, 09:20 AM   #18
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
Quote:
Originally Posted by fmichaels View Post
I tried to figure it out this morning and gave up as well. It's not that I don't want to learn but it's just too many things to go through. Sorry.
Quote:
Originally Posted by namusmc65 View Post
Well at least you have been able to post pictures. I still have been unable to post any pictures at all. I just gave up!
Are you:
  1. having problems with an existing posting containing pictures that are now either missing or have been replaced some other picture?
  2. Unable to Insert a picture into a new posting?
This thread is for those with problem #1- Old postings with missing/incorrect pictures in the post.

For problem #2, inserting a picture into a new posting, instructions for how to do this can be found here.

If your problem falls into neither of these categories, please start a new thread in this forum explaining the difficulty you're encountering.
__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is offline   Reply With Quote
Old 05-12-2014, 10:31 AM   #19
Senior Member
 
Livinglife2's Avatar
 
Join Date: Feb 2014
Location: Olsburg
Posts: 342
My Iphone will only do one photo at a time, but my computer works just fine to upload more than one picture.
__________________
2015 Eagle 34.5 BHTS FW
2012 Chevy 2500HD LTZ CC 4x4 DMAX
B&W Companion
TST 507 flow thru

Livinglife2 is offline   Reply With Quote
Old 05-12-2014, 11:13 AM   #20
Senior Member
 
fmichaels's Avatar
 
Join Date: Apr 2014
Location: pottsgrove
Posts: 191
FPM III, thanks, I'll check this out tonight. I have made some mods to my TT and wanted to post some pics but only if it's straightforward.
__________________

__________________
2013 23B
2001 Tahoe
Sold 2005 Fleetwood Allegiance
Sold 1999 Durango
fmichaels is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.