Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 02-21-2016, 11:28 AM   #1
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
Why does this happen?

Why do I keep getting this?. Sometimes for a half hour
Is it me, or you guys.
__________________

__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 02-21-2016, 11:30 AM   #2
Senior Member
 
oldmanAZ's Avatar
 
Join Date: Dec 2014
Location: AZ
Posts: 7,030
It's not just you....
__________________

__________________
Sherm & Terry w/rescues Eydie (min Schnauzer) Steve RIP (std Poodle)
2015 Jay Flight 27RLS (Camped: 102 nights '15, 90 nights '16, 70 nights '17 so far)
2006 Ford F350 6.0 PSD, Lariat, 4WD, CC, LB, SRW, auto., Camper pkg.
oldmanAZ is offline   Reply With Quote
Old 02-21-2016, 11:31 AM   #3
Senior Member
 
JFlightRisk's Avatar
 
Join Date: Apr 2012
Location: Newark
Posts: 1,181
No problems in NY. Haven't seen this happen yet.
__________________
2012 Jay Flight 19RD
2010 Tundra TRD DBL Cab
1 Spoiled Dog
JFlightRisk is offline   Reply With Quote
Old 02-21-2016, 11:37 AM   #4
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,045
I reported it. I see it from time to time but only for a minute or so.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 02-21-2016, 11:39 AM   #5
Senior Member
 
tuckerdog1's Avatar
 
Join Date: Apr 2015
Location: TX
Posts: 232
I get it all the time. I've learned to just give up and come back to the site in 30 or 40 minutes.

Tuckerdog1
__________________
2012 X213
2016 RAM 2500 Cummins SLT Lone Star LB SRW

Do not handicap your children by making their lives easy.

You live and learn, or you don't live long.
tuckerdog1 is offline   Reply With Quote
Old 02-21-2016, 11:44 AM   #6
Moderator Emeritus
 
Rustic Eagle's Avatar
 
Join Date: Apr 2011
Location: Michigan
Posts: 7,370
Same here, more frequently in the last 7-10 days ........, seems to pop-up when the web site and/or page is struggling to open (lol, it just did it on 1st attempt to submit this reply!).

Bob
__________________

2016 GM 2500HD 6.0L/4.10
2018 Jay Flight 24RBS
2005 Jayco Eagle 278FBS (retired)
1999 Jayco Eagle 246FB (retired)
Reese HP Dual Cam (integrated sway control)
Rustic Eagle is offline   Reply With Quote
Old 02-21-2016, 11:52 AM   #7
Senior Member
 
Join Date: Jun 2015
Location: smithville, ont.
Posts: 1,746
Quote:
Originally Posted by Rustic Eagle View Post
Same here, more frequently in the last 7-10 days ........, seems to pop-up when the web site and/or page is struggling to open (lol, it just did it on 1st attempt to submit this reply!).

Bob
Yes... More frequently in the last 7- 10 days
__________________
2016 North Point 341RLTS
520watts of solar. Morningstar MPPT
2017 F-350 Platinum CC SRW
klassic is offline   Reply With Quote
Old 02-21-2016, 12:55 PM   #8
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,045
Just got it a few minutes ago, retry and ok?
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 02-21-2016, 12:58 PM   #9
Senior Member
 
Join Date: Apr 2015
Location: Lancaster
Posts: 609
I have been getting hit with this 522 error frequently for the last week or two, and it usually lasts only a few seconds, maybe as much as a minute. What I really find interesting is that I get it at THE SAME TIME from the irv2.com forums. Must use the same hosting service and servers.

My guess? Server performance (too many connections or page requests) or Internet bandwidth limitations. It could be a whole lot of things, however.

Roger
__________________

TV 2010 Ford F-150 Supercab
TT 2016 Jay Feather 23RLSW
rkresge is offline   Reply With Quote
Old 02-21-2016, 01:01 PM   #10
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,045
It has to be a server time out!
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.