Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2021, 02:22 PM   #1
Member
 
Join Date: Apr 2020
Location: Kansas City
Posts: 32
Octane 273 Back-Up Camera

I am trying to setup a back-up camera on my 2016 Octane 273. It is "pre-wired" for a Furrion camera, but I did not buy a Furrion because they are too expensive. It's $400 and up from Amazon for a camera and monitor and they're cameras will only work with a Furrion monitor. Anyhow, I found a system that I had bought and installed on another RV with pretty good results for a whole lot less money. I am having trouble getting camera power from the pre-wired location above the cargo door. There are two green wires and two white wires. The original camera hookup was spliced into them, I can't get power from them even with the tow vehicle connected and the running lights on. I am assuming the green wire is ground and the white wire is power, but that's not working. I have a stand alone 12 volt power that I hooked to the camera to verify it works and can synch up to the monitor. Checked all of the fuses. Any ideas? I have contacted Jayco for a schematic and diagram. Thank you.
phoenixbound is offline   Reply With Quote
Old 12-04-2021, 10:38 PM   #2
Junior Member
 
Join Date: Dec 2021
Location: lyons
Posts: 5
did you get this solved? I'm having the same issue on a 209, but using a furrion camera. no power. thanks.
toddler is offline   Reply With Quote
Old 12-05-2021, 04:29 AM   #3
Member
 
Join Date: Apr 2020
Location: Kansas City
Posts: 32
I got this backup camera wiring diagram from Jayco. Very helpful.
Backup camera diagram.pdf
phoenixbound is offline   Reply With Quote
Old 12-05-2021, 06:36 AM   #4
Senior Member
 
Join Date: Jul 2020
Location: High ridge
Posts: 396
Since you are assuming the green wire is ground, does that mean you have not verified with a meter? My 18 264bh used the green wire for +12vdc.
Old and soft is offline   Reply With Quote
Old 12-05-2021, 07:29 AM   #5
Member
 
Join Date: Apr 2020
Location: Kansas City
Posts: 32
Yes, the green wire was the + wire once I got in there. That jives with the Jayco diagram
phoenixbound is offline   Reply With Quote
Old 02-24-2022, 07:11 PM   #6
Junior Member
 
Join Date: Dec 2021
Location: lyons
Posts: 5
Found the problem. The connector to ground was not making contact. I updated the connection to use the running lights and can see traffic behind me while driving and making passes. Very helpful. Thanks for the input everyone.
toddler is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.