Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2021, 12:34 PM   #1
Junior Member
 
Join Date: Sep 2019
Location: Eustis
Posts: 7
Slides and awning not working

I got a 2020seismic 4113 and I can not get the slide outs to retract or do anything also the awning will not move i checked all fuses I know of, any of you had this problem before is there a hidden switch or breaker somewhere ? Thanks Iím advance
Seismic01 is offline   Reply With Quote
Old 12-03-2021, 10:22 PM   #2
Senior Member
 
Join Date: Jun 2021
Location: Morehead City
Posts: 394
Do you have 12 volts to the lights? There is a breaker close to the batteries. Looks similar to this.
Attached Thumbnails
EF6C70EA-1CAB-4C9B-AAC7-018DF2B9ACEE.jpg  
__________________
2016 Jayco Precept 31 UL
Parrott is offline   Reply With Quote
Old 12-04-2021, 08:49 AM   #3
Junior Member
 
Join Date: Sep 2019
Location: Eustis
Posts: 7
Yes I have that
Seismic01 is offline   Reply With Quote
Old 12-04-2021, 09:14 AM   #4
Senior Member
 
Join Date: Jun 2021
Location: Morehead City
Posts: 394
Quote:
Originally Posted by Seismic01 View Post
Yes I have that
Is it tripped? Check for 12 volts in and out. If it’s tripped the yellow flag will be sticking out. Do your fuses have a red light beside them to let you know they are blown? Do you have a multimeter?
__________________
2016 Jayco Precept 31 UL
Parrott is offline   Reply With Quote
Old 12-04-2021, 09:40 AM   #5
Junior Member
 
Join Date: Sep 2019
Location: Eustis
Posts: 7
Yes I have a multimeter and no it was not tripped I have no blown fuses that I can see although I have four auto reset fuses so I’m going to replace them today, because you can’t tell if they are blown or what
Seismic01 is offline   Reply With Quote
Old 12-06-2021, 09:07 AM   #6
Kmo
Senior Member
 
Kmo's Avatar
 
Join Date: Aug 2020
Location: Gladstone
Posts: 107
seismic

I know on my seismic there are fuses in the basement to operate the awnings with my phone and I had one of those fuses come loose and they wouldnt operate, not sure if that helps any thing but anothe spot to look at.
Kmo is offline   Reply With Quote
Old 12-06-2021, 09:36 AM   #7
Senior Member
 
Join Date: Jun 2021
Location: Morehead City
Posts: 394
Quote:
Originally Posted by Seismic01 View Post
Yes I have a multimeter and no it was not tripped I have no blown fuses that I can see although I have four auto reset fuses so Iím going to replace them today, because you canít tell if they are blown or what
Just check for power on both sides of the resettable fuses.
__________________
2016 Jayco Precept 31 UL
Parrott is offline   Reply With Quote
Old 12-06-2021, 09:42 AM   #8
Senior Member
 
Join Date: Jun 2021
Location: Morehead City
Posts: 394
I do know on my Jayco Precept that if this fuse, the top one is out, neither of my 3 slides will work. I have a call in to Jayco to see what it controls. It doesn’t say anything about the slides on the diagram. I actually took my fridge off off it and put it on number 2 because I kept getting low voltage on my fridge.
Attached Thumbnails
6A35C1CA-9B1E-41F3-918A-2E62B4BC7391.jpg   98B5C599-6B9C-4D13-BC1B-9F070BE10E04.jpg  
__________________
2016 Jayco Precept 31 UL
Parrott is offline   Reply With Quote
Old 12-06-2021, 08:43 PM   #9
Junior Member
 
Join Date: Sep 2019
Location: Eustis
Posts: 7
I appreciate all the help guys, so funny update story sat I was on the phone with lippert and was trouble shooting with them and they told me to shut off shore power then shut off battery power to check resistance on the omega controller underneath in basement,so I did and all the readings came back good and she said we will further trouble shoot on Monday we’ll I turned the battery power back on but forgot to plug back in to shore power , came back 6 hours later and my inverter was beeping because the system dropped below 12 volts so I plugged in to shore power and now my two awnings and 1 slide works���� but the front slide still does not work for whatever reason still got to figure that one out����*♂️
Seismic01 is offline   Reply With Quote
Reply

Tags
seismic 4113, slides donít work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.