Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-28-2016, 10:19 PM   #1
Member
 
Join Date: Jun 2016
Location: Buffalo
Posts: 88
JBL Legend CP100 In-Dash Smart Phone Receiver

Took delivery of our 2017 Alante 31V today. Everything is great except for this head unit. I'm running into troubles in two areas.

Bluetooth with the phone, it will allow me to receive calls, but when pairing my phone (Samsung Galaxy S6) displays the message "Corrupted Probe Message". Mind you, I can receive and send phone calls still. But no Media transfers appropriately.

When attempting to use the "Android Auto" feature this unit is so proud of, it will not recognize my phone when plugged into the USB port. It will charge, but it won't recognize the device at all.

Has anyone had this system so far? Similar issues? Am I doing something wrong?
__________________

Graunke is offline   Reply With Quote
Old 06-29-2016, 11:56 AM   #2
Member
 
kerner's Avatar
 
Join Date: Oct 2014
Location: Northville
Posts: 49
From what I understand it's an "android" issue, and not the JBL head unit itself. There's software issues that still need to be worked out. I'll send more info when I can.
__________________

__________________
2012 F150 S-Crew 4x4 Ecoboost, Max-Tow
2013 Jayco 28DSBH
kerner is offline   Reply With Quote
Old 06-29-2016, 09:34 PM   #3
Member
 
Join Date: Jun 2016
Location: Buffalo
Posts: 88
I am scheduled to have a walk through with the 'tech rep' at my dealer, via phone tomorrow morning. He says he's able to pair his Android phone easily to the unit on site.

I am skeptic. Everything I've read on the internet is this indash system is full of bugs, even after having it's release delayed by months.
Graunke is offline   Reply With Quote
Old 06-30-2016, 12:09 PM   #4
Member
 
kerner's Avatar
 
Join Date: Oct 2014
Location: Northville
Posts: 49
Yes, delays, software issues, bugs, hopefully the "Tech" can help you, and your phone is set up properly. It's a big issue with android, how do they set up all the different phones/brands, etc. to work properly. All I can offer is be patient and wait for software updates to come. I don't have any response yet to your original issue you posted, I'm waiting for guys to return to the office that may be able to help you. one makes an update and doesn't talk to the other.......
__________________
2012 F150 S-Crew 4x4 Ecoboost, Max-Tow
2013 Jayco 28DSBH
kerner is offline   Reply With Quote
Old 06-30-2016, 10:08 PM   #5
Member
 
Join Date: Jun 2016
Location: Buffalo
Posts: 88
Sounds like I have to bring the rig back next week. Going to run this weekend w/ just an FM tuner, and maybe a flash drive. Dealer says deck needs to be replaced. Should be a quick swap, and we'll attempt to get the devices to pair up while we are there, and save us the 2+ hours of drive time.

Was on the JBL site, and was disappointed to not find a place to download Firmware updates for the deck. I hope I don't have to bring it in to the dealer every time there is an update.
Graunke is offline   Reply With Quote
Old 07-31-2017, 06:07 PM   #6
MrG
Junior Member
 
MrG's Avatar
 
Join Date: Jul 2017
Location: san martin
Posts: 28
hey all, i have this same problem 2017 31UL, eyephone though and AM-FM not working no gps maps, intermittent streaming issues, usb cable sometimes charges the phone, dealer say head unit is broken, no duh, then i got this in the mail today, don't know if its a gift while i wait for a new radio or what...your thoughts?? anyone get a new radio yet???
Attached Thumbnails
IMG_0532.jpg  
MrG is offline   Reply With Quote
Old 07-31-2017, 06:12 PM   #7
Member
 
Join Date: Jun 2016
Location: Buffalo
Posts: 88
My JBL was finally removed, and I was given a Pioneer something or other instead. I am much happier now. The JBL CP100 was discontinued by the manufacturer because it was garbage. Stay on your dealer to make sure you get a replacement.
Graunke is offline   Reply With Quote
Old 07-31-2017, 06:29 PM   #8
MrG
Junior Member
 
MrG's Avatar
 
Join Date: Jul 2017
Location: san martin
Posts: 28
i read that as well....sad state when you don't get a working radio on a 100K MH...
MrG is offline   Reply With Quote
Old 08-01-2017, 10:14 AM   #9
MrG
Junior Member
 
MrG's Avatar
 
Join Date: Jul 2017
Location: san martin
Posts: 28
Quote:
Originally Posted by MrG View Post
hey all, i have this same problem 2017 31UL, eyephone though and AM-FM not working no gps maps, intermittent streaming issues, usb cable sometimes charges the phone, dealer say head unit is broken, no duh, then i got this in the mail today, don't know if its a gift while i wait for a new radio or what...your thoughts?? anyone get a new radio yet???
well turns out the GPS unit was a gift to use while i wait for my radio to be replaced so win win!! go jayco!!!!
MrG is offline   Reply With Quote
Old 08-04-2017, 11:30 AM   #10
Junior Member
 
dlibson's Avatar
 
Join Date: Mar 2017
Location: Hampstead
Posts: 23
Jayco will no questions asked replace the JBL.
__________________

dlibson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.