Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 06-30-2015, 10:56 AM   #11
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
Thanks for the info all. Great exchange. So far our genny has performed as supposed to. Used it 3 days in the last 10 and no shut downs.
mowdoc............thanks for the BTW on the 5 star 3V tuner. I'm gonna have to look in to that.
__________________

__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Old 06-30-2015, 09:08 PM   #12
Member
 
Join Date: Sep 2014
Location: Dade City
Posts: 99
What breakers are tripping? If the genny is still running it sounds like you have loose wires or a bad transfer switch. Are the two breakers on the genny tripping?
__________________

Jacobsnc is offline   Reply With Quote
Old 06-30-2015, 09:39 PM   #13
Member
 
Join Date: Jun 2015
Location: McAlester
Posts: 64
None of the breakers trip. But when you turn them all off and back on everything works. We tried figuring out which breakers made it work, but was different every time. And no the Benny breakers were ok
TheFireman is offline   Reply With Quote
Old 06-30-2015, 09:44 PM   #14
Member
 
Join Date: Sep 2014
Location: Dade City
Posts: 99
Does everything work ok on shore power? I'm leaning toward bad transfer switch, but I am no expert.
Jacobsnc is offline   Reply With Quote
Old 07-01-2015, 10:54 PM   #15
Member
 
Join Date: Jun 2015
Location: McAlester
Posts: 64
Everything fine on shore power. I replaced the transfer switch but think I have another bad one.
TheFireman is offline   Reply With Quote
Old 07-06-2015, 09:21 PM   #16
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
Quote:
Originally Posted by TheFireman View Post
Everything fine on shore power. I replaced the transfer switch but think I have another bad one.
OK,,,,,,,,,,,spoke too soon. Last weekend we had no AC working with the generator running. Genset started fine, ran smoothly, both breakers were in the "on" position. No AC or microwave or outlets had power. Everything worked fine with shore power.
So I am thinking the transfer switch may be the culprit.

You replaced yours once, where is it located, what does it look like. I'll be talking with my dealer tomorrow but if I can replace it myself, I will.
Thanks
Darrell
__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Old 07-06-2015, 10:26 PM   #17
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
I mentioned this to the service manager here in the OKC CampingWorld and he said he had never heard of this. I will drop it to him in a few weeks for the 30 day punch list follow-up and he said he'd investigate in the meantime. I will report back as I figure out our similar issue.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-07-2015, 11:02 AM   #18
Member
 
Join Date: Jun 2015
Location: McAlester
Posts: 64
Transfer switch located under the bed. Let me know if your wires are even tightened down.
TheFireman is offline   Reply With Quote
Old 07-07-2015, 11:03 AM   #19
Member
 
Join Date: Jun 2015
Location: McAlester
Posts: 64
It is a big silver box. Shore power and gen wiring go in. Wire comes out other end and goes to inverter
TheFireman is offline   Reply With Quote
Old 07-07-2015, 12:11 PM   #20
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
Thank you TheFireman. I appreciate it.
__________________

__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.