Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-20-2015, 04:12 PM   #71
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Thanks Darrell as always! I haven't but will eventually get around to watching that movie. It does sound like something I would do though. I allowed it to fill somewhere between 5-8 minutes and still had quite a bit of room to go by looking into the toilet. The gauge of course read 1/3 full! :P And yes, I have been using chemicals/water each time the tank has been dumped.
__________________

__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-24-2015, 07:48 AM   #72
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Drove home from the tag agency (finally has proper plates!), and the gen shut off with a stop. Typical! I didn't reset the power cut-off switch I typically do because I was close to home. But when I pulled in the drive, I restarted the generator, leveled and put the slides out. I then noticed an intermittent sound coming from under the back bed that sounded like a pneumatic wrench. Even after I was no longer moving the slides and the only thing on was the interior lighst. It lasted a few seconds at a time and occurred about every 20 seconds. Also the AC units did not come on so I realized it must be a power issue. The inverter showed yellow but no faults listed. I reset the cut-off and then everything powered up fine and the noise stopped. Was that the transfer unit I was hearing or do anyone know? I still have yet to remove the screws and look at the components below the bed.
__________________

__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-24-2015, 03:14 PM   #73
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
Hmmmmmm, I haven't a clue. I removed the panel & hardware under the bed on our 31 UL and boy, I need a road map to figure out where, what is.
We'll have Bertha home next week so I will do some checking. I know, that doesn't help right now, sorry.
__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Old 07-24-2015, 03:48 PM   #74
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Thanks, Darrell. It stopped so I'm not too worried. Just more curious. When I have a bit more time, I'll pop the cover and have a look too.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-27-2015, 04:26 PM   #75
Junior Member
 
CaptainHappy's Avatar
 
Join Date: Apr 2015
Location: Amarillo
Posts: 19
First major trip observations:
1. Just when I thought we had the hot water figured out it threw us for a loop. At first, we set the temperature gauge at about 2:30 on the dial. Turned the hot water on full in the shower with no cold. Perfect. The next time we tried it scalded then ice cold. I think it was more of a pressure issue with the camp water than with the hot water tank. Consistent pressure seems to be the ticket. We had more pressure using the coach pump than with camp water.
2. The generator is a fickle beast. Checked the oil level before we left and sure enough it was low. Filled it and took off. Determined that quick stops and rough roads give it fits. County roads in Oklahoma and Colorado shook us to pieces. Still may have an issue with the transfer switch. Microwave and air would lose power with the genny still running. Gonna check that out this weekend. Hit 50 hours on the genset so I'm changing the oil and cleaning the spark arrester.
3. All and all we had a ball.
4. We did see a couple of Precepts heading west on I-90 on the way to Wall, SD on 7/22.
__________________
Mike & Frances, Jessica; Kera & Cleo (B.A. and Lucy waiting over the Rainbow Bridge)
2015 Precept 29UM
2013 Ford Edge Limited
Life moves pretty fast. If you don't stop and look around once in a while, you could miss it.
CaptainHappy is offline   Reply With Quote
Old 07-29-2015, 11:34 AM   #76
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Day 2 of the current trip and headed into Colorado from NM. We've taken the advice of others and have the crockpot on. Ours is a bit bigger so it's in the shower instead of the sink.

Here's the recipe we use at home and used today. Best crockpot roast we've tried.

one roast
one pack of dry ranch powder poured onto the roast
one pack of au jus or brown gravy onto roast
one full stick of butter placed onto the roast
4 pepperoncinis on the roast

cook on low for minimum of 8 hrs
Attached Thumbnails
FullSizeRender-3.jpg  
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 07-31-2015, 04:55 PM   #77
Member
 
Cycledoc675's Avatar
 
Join Date: Feb 2015
Location: Madison
Posts: 76
Wish I had taken a picture when I had the cover off under the rear bed. I thought I had an issue with the automatic transfer switch recently. It was a bit messy under there but not too bad. The generator was running but no power. The transfer switch has a green light notated to light up when on generator power and my light was off. Low and behold, I remembered that I had turned off the circuit breakers on the generator the last time I shut it off (a trick I use to keep by DirecTV satellite dish from rebooting when powering down the genny) and I forgot to switch them back on! I saw another post in this forum about the generator/AC issues that pinpointed the problem with poor connections in our AC units. He recommended removing the air intake and filter, then removing each individual blade connector, tightening them slightly with pliers, and then reinstalling with dielectric grease. Not sure exactly what he is talking about, but figure I'll know when I see it.
__________________
2015 Jayco Precept 29UM
2014 Wells Cargo Road Force 7x12 vnose
2000 Gulfstream Conquest Sport C class Chevy 454
Cycledoc675 is offline   Reply With Quote
Old 07-31-2015, 09:27 PM   #78
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
Quote:
Originally Posted by AugerN View Post
Day 2 of the current trip and headed into Colorado from NM. We've taken the advice of others and have the crockpot on. Ours is a bit bigger so it's in the shower instead of the sink.

Here's the recipe we use at home and used today. Best crockpot roast we've tried.

one roast
one pack of dry ranch powder poured onto the roast
one pack of au jus or brown gravy onto roast
one full stick of butter placed onto the roast
4 pepperoncinis on the roast

cook on low for minimum of 8 hrs
Now that's true ROCK AND ROLL RVing mmmmmmmmmmmm tasty
__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Old 08-01-2015, 10:49 PM   #79
Senior Member
 
AugerN's Avatar
 
Join Date: Jun 2015
Location: Oklahoma City
Posts: 151
Odd thing - Turing on the awning LED lights, they start off very bright. Then about 3-5 minutes later they go to their typical brightness (minimal). Any ideas why?

Also, has anyone found out the proper way to operate more than one TV on the same channel without the delay/echo effect? We have the front TV on the overhead speakers and the boys may be watching the same channel on the bunk or rear bed TV and it has a bad echo.
__________________
2015 Precept 29UM
AugerN is offline   Reply With Quote
Old 08-02-2015, 03:21 PM   #80
Senior Member
 
D&MAKAFUN's Avatar
 
Join Date: Jul 2014
Location: KC MO
Posts: 358
I don't know about the light oddity.

A guess on the tv echos...tone down the ceiling speakers.

Hope all is going well & CO is cool & fresh.
__________________

__________________
Darrell, Mary & K.C. Toller Mix
In our hearts: Goldens, Tess & Jericho
'15 Jayco Precept 31 UL "Bertha"
'13 Wrangler Sahara...AKAFUN
Roadmaster base plate
Ready Brute Elite towbar and brake combo
D&MAKAFUN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.