Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
Jayco RV Owners Forum
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2024, 10:27 AM   #1
Junior Member
 
Join Date: Nov 2023
Location: Mono
Posts: 3
Cable acts as fuse.

We have a 2024 Redhawk SE 27NF. It came with 200 watt solar panel and the two house battery option. I decided to add amp hours. I got five 135 ah lithium batteries. And a 3000 watt inverter.
The inverter called for “0 awg” at less than 10 feet. And “2/0 awg” ten feet and beyond. All I could get locally was “1 awg” welding cable. Close enough!

I did the upgrade just to watch TV. Anyway.

On the FIRST attempt at parking lot camping. I turned the inverter on and watched TV. Not hearing the fans under the bed. When we went to bed I realized I had left the converter on the whole time. (4 hrs.) Three weeks later I tried to use the inverter again. The display beeped a few times at the remote and from under the bed. I shut it off. Then, because I hadn’t read the display, I turned it back on. To see what the noise was about. And because the display is down low in the wall at the stairs. I got to read overload before the display went blank.
I removed the fried inverter. Two internal 40 amp. blade fuses had blown. I bypassed them and sparks flew. Assuming a short. I found the 300 amp fuse and fuse holder. Putting a multimeter on the fuse showed continuity. The fuse was still intact.
I started removing components. When I got to the fuse, you can see it mounted low at the right side of the battery, I found this. The holder had melted the bolts through the bottom. The ten feet of “1 awg” battery cable I had used was acting as a fuse. The cable had melted the positive and negative sheathing in the conduit. I found the short.

Next. TWO conduits and “2/0 awg” cable.
(If I can find it)

I take this as a warning and wish to pass it on.
Attached Thumbnails
IMG_3346.jpg   IMG_3508.jpg   IMG_3510.jpg   IMG_3512.jpg   IMG_3513.jpg  

Mulliwood is offline   Reply With Quote
Old 04-02-2024, 12:33 PM   #2
Senior Member
 
craigav's Avatar
 
Join Date: Mar 2017
Location: North Texas
Posts: 3,589
Just some thoughts to share. If the inverter has 2x40a fuses on the input side then even though it is stated to be 3000 watts, it will only supply around 750 watts before blowing the fuses. Many inverters are advertised at their peak momentary current instead of their continuous current. (80amps x 12v = 960 watts) and then due to conversion loss of often 20% you will only get around 80% of the watts at 120v (960w x .8 = 768 watts). (if the fuses are on the output side, then that would make a difference for sure).

Also, the cables didn't act as a fuse in the sense of disconnecting the power prior to overheating the connections and circuit instead the connections overheated. You would be much better off having an inline fuse at or below the inverters fuse(s) ratings instead of a 300a fuse. So 80 amp fusing or less would be what I would suggest as the max although slightly less will allow the inline fuse to blow prior to the inverters fuses blowing. 1 awg should be fused at no more than 130a although that still would allow for the cables to get too hot to touch and could melt a plastic fuse holder and I wouldn't go past 100~110 amps. In any case, I wouldn't go past 80amp of protection (fuse sizing) to the inverter itself and perhaps a second circuit feeding your 12v existing fuse panel. If you can keep the current down below 100a total max on the 12v side, then 1awg would be fine. The reason for the larger cables is to help prevent too much voltage drop, which shouldn't be a concern if your intentions are to run the TV and perhaps a couple of smaller items (staying well below the 750 watts) and as long as the cable run is short. ~CA

Also, if you have to replace the inverter, you may want to consider one that has a converter (charger) and inverter built-in and simply disconnect the existing converter. I suspect had it not been on then you wouldn't have encountered the issues you had. ~CA
__________________
2010 GreyHawk 31SS
craigav is offline   Reply With Quote
Old 04-02-2024, 03:58 PM   #3
Junior Member
 
Join Date: Nov 2023
Location: Mono
Posts: 3
The inverter is a “pure syne wave 3000 W” unit. With 6000 watts peak. There are eight 40 amp fuse inside. Only two got fried. Along with the corresponding transformer. I tried bypassing a burnt one with a piece of wire. To troubleshoot. And arcing further down the board started. So I moved on.

The 300 amp fuse, holder and three feet of black and red 0awg come with the inverter. The red cable has the fuse installed in between two 18” lengths.
The new fuse and cable next to the melted one in the photos came with the replacement.
I now have ten foot lengths of red and black 1/0 awg cable. And two separate conduits.

I’ll put a label beside the remote as a reminder for me and a heads up for anyone else.

To:
“STOP RIGHT THERE!
TURN OFF THE CONVERTER (at the panel) BEFORE USING THE INVERTER!”

These photos show the Jayco rough-in for AN inverter. The junction box next to the inverter held splices from the 120 volt panel. Including the main g.f.c.i. for all outlets and the “inverter” outlet at the TV. I just run 12 gauge wires from the output to the splices. Put the cover back on. And voila! We’ve got 675 amp hours with solar, onboard generator, shore power and the chassis alternator all able to charge it back up. With an mppt Bluetooth remote running the show

If I don’t screw up, it will be fine…
“hold my beer and watch this!” 🙄
Attached Thumbnails
IMG_3334.jpg   IMG_3335.jpg  
Mulliwood is offline   Reply With Quote
Reply

Tags
cable, fuse, inverter, lithium, scare

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Jayco, Inc. or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.