Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 05-22-2015, 02:02 PM   #11
Junior Member
 
Join Date: May 2015
Location: SAN JOSE
Posts: 3
Worked

Thanks all for the tips. It is a new trailer and I'm thinking we just didn't have enough water in the system when we started using it. Also noticed that the TP was the standard household 2-ply.

I tried several power flushes to no avail. I ended up borrowing a sort of snake and pushing through the clog in the bottom of the bowl. Everything emptied out of the bowl with enough finagling.

I've replaced the tp with the RV kind and also put water and a chemical tablet into the black tank. Hope I don't get into this mess again!
__________________

rjd1965 is offline   Reply With Quote
Old 05-22-2015, 02:24 PM   #12
Senior Member
 
dmward's Avatar
 
Join Date: Aug 2011
Location: Winnipeg
Posts: 353
Good to hear that you were able to fix it!
__________________

__________________
-Derek

2014 White Hawk 28DSBH
2012 F150 EcoBoost MaxTow
Reese 1200 WDH / Dual Cam Sway Control
dmward is offline   Reply With Quote
Reply

Tags
28dsbh, black water, clog

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.