Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 07-01-2016, 08:13 PM   #1
Senior Member
 
Join Date: Jun 2013
Location: Nebraska
Posts: 245
30 amp/50amp

Last week end we were camped in a 30 amp site both airs worked fine and did not trip the breaker on the precept or the post. But when we left the park one leg of my 50-30amp adapter was melted and black?


Sent from my iPhone using Tapatalk
__________________

__________________
William White hawk 28DSBH
1SOB 6th Jayco
William is offline   Reply With Quote
Old 07-01-2016, 08:19 PM   #2
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,046
Very predictable. You should not run 2 acs on one 30a feed.
__________________

__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Old 07-01-2016, 08:23 PM   #3
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,037
Also probably a loose connection due to an old receptacle.
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 07-01-2016, 08:52 PM   #4
Senior Member
 
Join Date: Jun 2013
Location: Nebraska
Posts: 245
Would a surge protector helped I never had a problem b4 but I never had 2 airs or a motor home be 4. I figured it would just trip the beaker if there was not enough power. The park had a lot of pop ups So I thought the park had surplus power.


Sent from my iPhone using Tapatalk
__________________
William White hawk 28DSBH
1SOB 6th Jayco
William is offline   Reply With Quote
Old 07-01-2016, 09:01 PM   #5
Senior Member
 
Join Date: Feb 2016
Location: Abilene
Posts: 453
The load was borderline.
The receptacle was most likely marginal.
Loose connection will do that. Even under a light to medium load.
Vaquero is offline   Reply With Quote
Old 07-03-2016, 02:44 PM   #6
Senior Member
 
Edd505's Avatar
 
Join Date: Apr 2015
Location: Elephant Butte, NM
Posts: 1,190
I'll bet bad pedestal
__________________

__________________
2017 Durango G353KRT 2006 F350SD 6.0 LB Crew
2000 F250SD SRW 7.3 LB Extended Cab Air Bags
2014 Eagle 30.5BHLT (sold)
2007 Layton 245LF (sold)

Learn from others mistakes, you'll never live long enough to make them all yourself. Eleanor Roosevelt
Edd505 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.