Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 10-24-2015, 07:14 AM   #1
Junior Member
 
Christo360's Avatar
 
Join Date: Oct 2014
Location: Houston
Posts: 16
E05 Code

Alright folks so Ive got this E05 code today on my Pinnacle. Everything in the camper is working just fine but the invertor display in the kitchen is still blinking E05. Xantrex PRO XM 1000.

-I turned off then back on the GFCI breaker. No results.

-I turned the battery off for about 30 seconds and then turned it back on. That didn't work.

-I turned the Power Convertor breaker off and then back on but no results.

-I turned the Main Leg breakers off and then back on but no results either.

(in this order)

I have read two other E05 posts on this site but couldn't figure out the answer. If someone could point me in the right direction that would be great.

Thanks.
__________________

Christo360 is offline   Reply With Quote
Old 10-24-2015, 08:12 AM   #2
Senior Member
 
Seann45's Avatar
 
Join Date: Jun 2010
Location: Saskatoon Sask Canada
Posts: 9,701
Here you go
Xantrex PRO XM 1000 Owner's Manual (Page 56 of 77)
__________________

__________________
Seann
2004 Chev Silverado Duramax optioned past the max. 2009 Jayco Eagle 308 RLS 765 watts of solar, 6-6 volt batteries (696 amp hour), 2000 watt (4000 surge) whole house inverter.
175 days boondocking in 2017
215/2016, 211/2015, 196/14, 247/13, 193/12

Seann45 is offline   Reply With Quote
Old 10-24-2015, 06:20 PM   #3
Junior Member
 
Christo360's Avatar
 
Join Date: Oct 2014
Location: Houston
Posts: 16
Of course I've already consulted the manual. Doesn't tell me where the circuit is at, how to remove it.
Christo360 is offline   Reply With Quote
Old 10-24-2015, 06:34 PM   #4
Senior Member
 
Grumpy's Avatar
 
Join Date: Nov 2011
Location: Where ever the boss says we're going.
Posts: 5,048
It is usually one of the kitchen outlets. I would unplug everything in the kitchen and then turn the Inverter off and back on. (the green button on the Inverter panel)
__________________
DISNEY LOVERS
PINNACLE 2015 38FLSA. aka: "Roam Sweet Home"
Grumpy is offline   Reply With Quote
Old 11-08-2015, 06:28 AM   #5
Senior Member
 
Join Date: May 2015
Location: Milan
Posts: 154
I got the E05 a couple times this summer when the campground we were in had some power/voltage drops. I was able to shut off the main at the electrical box on the site, wait about 10 minutes, restart and the faults reset. Haven't had issues since.
Kevin and Beth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.