Jayco RV Owners Forum
 


Reply
 
Thread Tools Display Modes
 
Old 08-16-2011, 11:15 AM   #1
Junior Member
 
Join Date: Aug 2011
Posts: 3
Fan is not working on 5th Wheel

I have a Jayco Jay Flight 24.5 RBS fifth wheel and when you turn the thermostat fan to lo or high, there is no fan. Also if you select "Cool" there is no fan, you can hear the compressor running on "cool" but there is no fan at all. Has anyone had this happen or know what the problem might be? Thanks
__________________

camper is offline   Reply With Quote
Old 08-16-2011, 11:56 AM   #2
Site Team
 
FPM III's Avatar
 
Join Date: Nov 2010
Location: Fayette Ridges of PA, USA
Posts: 2,305
You don't mention the brand of A/C you have but I once had my Coleman Mach III's fan seize up for some unknown reason. I turned the A/C unit off and removed the air return grille and filter. Then I reached up into the duct and turned the squirrel cage fan back and forth by hand until it was rotating freely. The fan operated normally again when I turned the A/C unit back on.

I have no idea why the fan seized and it has not seized since (it's been several years now since that haappened and I just used the A/C last week).

I can only say what the old IBM Customer Engineer would have written for the cause: NTF/TWA (No Trouble Found / Trouble Went Away).
__________________

__________________
MODERATOR
Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search

TV: 2009 GMC Sierra 2500HD | Crew Cab | Std. Box | 4WD | Duramax/Allison
RV: 2000 Jayco Eagle 266 | FBS | TT -- 1986 Coleman Laramie pop-up -- Still in the family!!!
FPM III is online now   Reply With Quote
Old 08-16-2011, 01:25 PM   #3
Junior Member
 
Join Date: Aug 2011
Posts: 3
Sorry, I have a Coleman Mach 8000 Series. The fan is freely turning, and I've made sure all electrical connections are tight and checked fuses etc.
camper is offline   Reply With Quote
Old 08-18-2011, 07:49 AM   #4
Site Team
 
norty1's Avatar
 
Join Date: Jan 2011
Location: Charleston, SC
Posts: 12,056
If the squirrel cage is freely spinning you may have a loose connection or bad starting capacitor. I have had similar problems on my old Dometic AC. If you are not comfortable trouble shooting, I would get it to a dealer or maintenance person.
Don't let it run like that as it can damage the compressor.
__________________
Moderator
2011 351RLTS Eagle, Mor/Ryde suspension & pin box
06 F350 Lariat PSD, SRW, LB, CC, EGR delete kit, 16K DrawTite hitch, Timbrens, TST TPMS

Can't find what you're looking on JOF? Try:Jayco Owners Forum Custom Google Search
"It's easier to fool people than to convince them that they have been fooled." - Mark Twain
norty1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia State Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2002-2016 Social Knowledge, LLC All Rights Reserved.